PfSync RRD data only one direction



  • Clean install of 2.2.4, restored backups from 2.1.5 in full on primary unit, and vlans/interfaces only on secondary. Using HA sync to update config on secondary for all other data.

    Seeing that the pfSync interface in only recording inbound traffic on both units. Traffic from primary to backup unit varies often but it usually between 1-35Mbps. The secondary unit reflects this inbound data in RRD. The primary unit shows very consistent traffic of around 20Kbps from the backup unit (idle). The same applies to packet graphs, only inbound packets per second, no outbound.

    The pfSync interface is physical and has a direct point to point connection to the other box.

    Also good to note, the traffic graph on the dashboard reflects traffic bidirectionally and accurately.

    Any ideas as to why this would be? All other interfaces seem to show traffic accurately.

    Images are attached for reference.

    ![pri dash.PNG](/public/imported_attachments/1/pri dash.PNG)
    ![pri dash.PNG_thumb](/public/imported_attachments/1/pri dash.PNG_thumb)
    ![pri rrd.PNG](/public/imported_attachments/1/pri rrd.PNG)
    ![pri rrd.PNG_thumb](/public/imported_attachments/1/pri rrd.PNG_thumb)
    ![sec dash.PNG](/public/imported_attachments/1/sec dash.PNG)
    ![sec dash.PNG_thumb](/public/imported_attachments/1/sec dash.PNG_thumb)
    ![sec rrd.PNG](/public/imported_attachments/1/sec rrd.PNG)
    ![sec rrd.PNG_thumb](/public/imported_attachments/1/sec rrd.PNG_thumb)