[SOLVED] Unable to connect to OpenVPN Server after upgrade to 2.2.4



  • Dear Community,

    got some problems connecting remotely to my OpenVPN Server after I upgraded from 2.2.2 to 2.2.4.
    The rules are defined like this:

    One thing I noticed in the Firewalls Log is this:

    Anyone a hint what this could be?
    Worked flawless before doing that upgrade for about 7 months now :/

    Best regards



  • What tells the OpenVPN log on client and server?

    You use TCP 443 for OVPN. Ensure that it isn't in use otherwise.



  • The Log on client is just saying, restarting process.
    The Log on the firewall says CMD Status and Client disconnected..

    Had it setup this way before and didn't change anything to the port 443 so don't know what else should now use it after upgrade?!
    Also already tried another port 4433, isn't working either.

    I didn't do anything just upgrading to 2.2.4 and after reboot no more connections were possible.

    best regards.


Log in to reply