Can't start Snort interface



  • Hi All,

    I  have PFsense(2.1.3-RELEASE (amd64) ) running with Snort package version (2.9.7.2 pkg v3.2.5  ) , after upgrading to Snort package i cant start it anymore , with following error below .
    I tried to play with pre-processor but no luck
    Any idea ?, please advice
    Thanks

    Aug 29 08:52:14	snort[51643]: FATAL ERROR: The dynamic detection library "/usr/pbi/snort-amd64/lib/snort_dynamicrules/server-webapp.so" version 1.0 compiled with dynamic engine library version 2.1 isn't compatible with the current dynamic engine library "/usr/pbi/snort-amd64/lib/snort_dynamicengine/libsf_engine.so" version 2.4.
    
    Aug 29 08:52:14	php: /snort/snort_interfaces.php: The command '/usr/pbi/snort-amd64/bin/snort -R 14817 -D -q --suppress-config-log -l /var/log/snort/snort_igb014817 --pid-path /var/run --nolock-pidfile -G 14817 -c /usr/pbi/snort-amd64/etc/snort/snort_14817_igb0/snort.conf -i igb0' returned exit code '1', the output was ''
    

  • Banned

    Upgrade your pfSense.



  • @doktornotor:

    Upgrade your pfSense.

    :) Yes just did fixed the issue
    Thanks