PfSense 2.2.4 + OpenVPN Peer to Peer route error



  • After upgrading our pfSense firewalls to 2.2.4, the peer to peer OpenVPN config fails with the following error:

    OpenVPN ROUTE: OpenVPN needs a gateway parameter for a –route option and no default was specified by either --route-gateway or --ifconfig options