PROBLEMA OPENVPN CON RADIUS



  • Saludos desde el día de ayer estoy tratando de implementar el openvpn de pfsense pero con radius según este enlace https://doc.pfsense.org/index.php/OpenVPN_with_RADIUS_via_Active_Directory#On_the_Active_Directory_domain_controller

    Pero al intentar conectar en los log muestran la siguiente imagen 01

    Al cambiar el tipo de puerto para ver que no sea por firewall me aparece la imagen 02

    Que puede estar pasando?
    ![Captura de pantalla de 2015-09-15 12:27:31.png](/public/imported_attachments/1/Captura de pantalla de 2015-09-15 12:27:31.png)
    ![Captura de pantalla de 2015-09-15 12:27:31.png_thumb](/public/imported_attachments/1/Captura de pantalla de 2015-09-15 12:27:31.png_thumb)
    ![Captura de pantalla de 2015-09-15 12:56:19.png](/public/imported_attachments/1/Captura de pantalla de 2015-09-15 12:56:19.png)
    ![Captura de pantalla de 2015-09-15 12:56:19.png_thumb](/public/imported_attachments/1/Captura de pantalla de 2015-09-15 12:56:19.png_thumb)



  • que pruebas has realizado y cuales de los pasos que realizaste has confirmado que esten funcionando ? Con  pruebas no me refiero a que hayas bajado el cliente y lo corras en la maquina con windows.

    Hay un post en ingles con este mismo tema , es tuyo ?



  • acriollo, que pruebas necesitas?



  • Yo ninguna :)

    Pregunto por que no hay más info en el post.



  • Me parece que los errorres son relacionados a que el trafico no esta llegando al Firewall.
    Que dicen los logs del pfsense en la parte de la vpn ?