Pfsense - Speedtest/Download Probleme



  • Hallo Community,

    Lange habe ich mich darauf vorbereitet, endlich umgestiegen auf pfsense von Linksys.

    Mein Problem ist folgendes:

    150MBit Cable TV
    Lenovo Tiny M93p (i5-4590T 4x2GHz, SSD/4GB Ram)
    USB3 to Gbit Adapter von Digitus

    Mit meinem E4200 bin ich bisher bei speedtests und downloads konstant gefahren, nun jetzt mit pfsense bricht das nach kurzerzeit
    konstante 140 - 150 Mbit ein. der Speedtest.net läuft bis zu 90% dann bleibt dieser stehen, ebenso mit downloads wie zb.
    mehrere GB Files.

    Ich habe lediglich dhcp konfiguriert und rest auf standart. Also im Moment noch kein VPN usw.

    Könnte mir evtl. jemand einen stoss in die richtie Richtung geben?!

    Wäre sehr dankbar dafür!



  • Moin,

    ich habe deine Netzwerkanbindung in Verdacht ::), ich käme niemals auf die Idee einen Router via USB Device ans Netzwerk anzubinden außer vielleicht mal zu Testzwecken. Digitus spielt m. E. in der typischen "fabrikneuer Elektroschrott" Liga der gerade soweit funktioniert das es kein Gewährleitungsmangel ist.

    Alternative: Managed Switch und mit Hilfe von VLan 2 Interfaces erzeugen. Nachteil: Kleiner Fehler und Du stehst u.U. mit nacktem Mors, nach Seife gebückt, im Internet.

    Was mich ein wenig wundert: Du schreibst, Du hast dich lange vorbereitet und verwendest ein Gerät welches nur einen vernünftig angebundenen NIC hat  :o, hier läuft deutlich schwächere Hardware am 100 MBit Anschluss und schiebt zwischen den Lans deutlich schneller und ohne Aussetzer Daten durch die Bude…  :-*

    -teddy



  • Hi,

    thx für deine Mühe!

    Naja, hatte zwar lange über pfsense gelesen und foren auf fragen durchsucht die bereits gestellt wurden, aber mit Hardware welche
    ich bereits hatte, wollte da versuchen mit der aktuellen HW es auszuprobieren bevor ich mir eine kaufe.

    Ich hatte im Inet in einem Form gelesen das dieser Digitus ausreicht, ich dachte auch schon daran das es keine Gute Idee war.
    Du bestätigst mir das, immerhin kann ich den noch zurückbringen ;)

    Da ich den M93p bereits hatte wollte ich es ausprobieren ob das so funkt, wie man sieht nur bedingt.
    In der hoffnung ich hätte evtl doch etwas übersehen an der config schrieb ich hier rein.

    Werde nun doch eine HW mit dual GBit zulegen wie ich es auch zuerst vorhatte.

    TIA
    fNx