Squid3 with pfsense 2.2.4



  • dear all,

    i have install squid3 with pfsense 2.2.4, but it is not working as transparent please help. set as transparent on port 3128. but not working. https traffic is fine  only.



  • You have supplied no details whatsoever about what you have done and how it performed.  You didn't even bother to mention the version of pfSense and the version of squid.  Don't make people pull the detail out of you like a dentist.  "It is not working" is not an error anyone can debug.



  • i am sorry Mr Kom now chk please i have edited the post.



  • Is there an error message of some kind or does it simply time out?  Anything in /var/logs/squid/access.log?  Have you restarted the server after installing squid?  After installing, did you change any settings besides checking the Transparent mode?  Btw, transparent mode will not work with HTTPS unless you install a certificate on every client computer.  Look into configuring WPAD auto-detection instead.


Log in to reply