Snort No update information



  • Is this normal , where snort has no information about the new update in System > Package Manager



  • Banned

    Upgrade your pfSense. Snort package does not exist any more for 2.1.x since the VRT rules are no longer available for that outdated version.



  • I just went through several firewalls and I don't see any errors downloading the VRT rules, but I notice the date is August of 2015.  On my dev firewall I forced an update and now even those rules are gone :(

    We have not moved our 30+ firewalls to 2.2 due to the issues reported by early versions of 2.2 and VPN - I guess we need to look at this pronto, I did not realize we were running on an usnsupported version :(


Log in to reply