[solved]opening rrd in webgui generate warning in system log



  • update 2.2.5-dev ==> 2.3-alpha20151001

    
    Oct 1 17:51:49 php-fpm[22482]: /status_rrd_graph_img.php: rrdcolors.inc.php for theme pfsense does not exist, using defaults!
    Oct 1 17:51:48 php-fpm[1556]: /status_rrd_graph_img.php: rrdcolors.inc.php for theme pfsense does not exist, using defaults!
    Oct 1 17:51:48 php-fpm[22482]: /status_rrd_graph_img.php: rrdcolors.inc.php for theme pfsense does not exist, using defaults!
    Oct 1 17:51:48 php-fpm[22519]: /status_rrd_graph_img.php: rrdcolors.inc.php for theme pfsense does not exist, using defaults!
    
    

    confirmed fix after gitsync @ 20151005/10:34CEST



  • yes I too am seeing this error


  • Developer Netgate

    Thanks!

    File no longer checks for theme files (they don't exist in 2.3.x) so no longer generates the error you saw.


Log in to reply