Transmit power not available?



  • I'm running pfSense 2.2.4 on my APU1D4 with a Compex WLE200NX.
    All is running fine, made a bridgle with my LAN.

    Only thing I can't seem to find is how to change the transmit power in pfSense.

    If I read the pfSense doc page correctly there are 2 reasons why I can't see the transmit power option.

    1. Not all adapters support changing the transmit power setting.
    2. It may be limited by local regulations.

    With the Compex WLE200NX which 1 is the problem here?
    And can it be changed?


  • Banned

    No, it cannot be changed, never worked anyway.



  • Ok, thanks for the fast reply.

    If I want to have the strongest possible signal for my WIFI.
    What are the settings I need to set? Which country, indoor/outdoor/anywhere?

    I saw a little difference when I changed country code from NL (my original country) to New Zealand.


  • Banned

    I would just note that you can get yourself into serious legal trouble by settings things in similar ways.



  • I know that. And it's just for testing purposes.
    I just want to know how to get the max transmit power by changing these settings.



  • Sometimes you adjust AP´s transmit power to max and it doesn´t change anything…

    Remember that the wireless communication is bi-directional, and when you maximize power transmit on AP´s your wifi device (mobile, laptop, tablet) is listening harder, lets call "on download", for didactical purposes, but maybe you have a bottleneck on "upload" because the device doesnt have the enough power to the AP listen "clearly", this is common because AP´s antennas are better than antennas encapsulated on cellphones, for example...

    In less words, with more power your device will  listen your AP far, but it doesnt mean that your AP will listen your device.

    I prefer to upgrade AP´s antenna if its possible, the gain is both transmission and reception, instead of maximize power that the gain its just in transmission.


Log in to reply