Squidguard error on 2.3



  • very pretty….

    but I do have some problems with package installation. Quite often it says failed, but seems to work anyway.

    So I've installed Squid and Squidguard and when I've tried to setup Squidguird, there's been an error on "Common ACL"

    Warning: gettext(): msgid passed too long in /usr/local/www/classes/Form/Input.class.php on line 201 Call Stack: 0.0000 250448 1. {main}() /usr/local/www/pkg_edit.php:0 0.0262 1846816 2. Form->__toString() /usr/local/www/pkg_edit.php:1406 0.0262 1847128 3. implode() /usr/local/www/classes/Form.class.php:101 0.0262 1847216 4. Form_Section->__toString() /usr/local/www/classes/Form.class.php:101 0.0262 1847616 5. implode() /usr/local/www/classes/Form/Section.class.php:69 0.0262 1847896 6. Form_Group->__toString() /usr/local/www/classes/Form/Section.class.php:69 0.0263 1848920 7. implode() /usr/local/www/classes/Form/Group.class.php:134 0.0263 1849024 8. Form_Input->__toString() /usr/local/www/classes/Form/Group.class.php:134 0.0263 1849336 9. gettext() /usr/local/www/classes/Form/Input.class.php:201

    any idea what's wrong?

    I'm on the latest version --> upgrade vs SSH / 13

    Thanx



  • Split this to its own thread.

    Packages are still a work-in-progress.


  • Rebel Alliance Developer Netgate

    This should be fixed now on new snaps


Log in to reply