Problema con redes internas



  • Hola buenos dias!!!

    Tengo un pequeño problema, acabamos de poner Firewall Pfsense y tenemos 4 redes aparte de la LAN y WAN, la historia es que entre ellas no se pueden hacer ping, no se ven entre redes.
    Hemos añadido en cada red esta regla en el Rules

    Wireless net  *  *  *  *      Default Wireless -> any

    En cada red con distinto nombre (Wireless Net, Fotocopia Net, etc…)

    Lo que nos resulta raro es que en la tabla de ARP, las ips que estan levantadas de las diferentes redes, si detecta la MAC y correctamente, pero luego las haces un ping a esas ip' s q tienen su MAC detectadas y no responden.

    Alguna idea???

    Muchas gracias y un saludo



  • ¡Hola!

    Recordad que hay que emplear subredes distintas en cada interfase. ¿Ya lo habeis hecho así?

    No hay que poner rutas entre las subredes que maneja pfSense. El cortafuegos ya se encarga de ello.

    Hay que autorizar el tráfico correspondiente. Si no hay reglas está todo denegado. Esto es, por ejemplo:

    De LAN a LAN1 todo (en LAN)
    De LAN1 a LAN todo (en LAN1)

    Hay que asegurarse de que las máquinas que hay en cada red responden realmente a ping. Si tienen un cortafuegos (por ejemplo Windows XP con su cortafuegos, puede que no respondan a ping). Lo más sencillo es pinguear entre dos máquinas de la misma red primero, a ver si realmente responden entre sí.

    Espero que estas pistas aclaren el problema …

    Saludos,

    Josep Pujadas



  • Buenos dias!!!

    Realizamos pruebas como tu nos dijiste Bellera, pero nos sigue pasando lo mismo. Hemos mirado los logs y no hay ningun error posible al realizar las reglas.
    Pusimos las siguientes reglas en la LAN y en la Red Seguridad

    Reglas LAN:
    *  *  *  *  *  *    Acceso desde LAN hacia todo

    Reglas Seguridad
    *  *  *  *  *  *    Acceso desde Seguridad hacia todo

    De todas las maneras te dejo un pequeño dato, cuando activamos el Tcpdump si que pasan los paquetes y se pueden hacer consultas de Icmp, pero en cuanto lo quitamos ya no deja realizar ninguna consulta.

    Alguna ayuda?

    Un saludo



  • ¡Hola!

    Vamos por pasos …

    ¿Puede una máquina de cada LAN pinguear la IP (de su lado LAN) de pfSense? ¿Tiene la máquina de cada LAN esta IP (de su lado LAN) de pfSense como su puerta de enlace?

    ¿No estarán puestas como puertas de enlace para las estaciones la WAN de pfSense? Si fuera así, este es el error que hay. Las estaciones tienen que tener como puerta de enlance la IP (de su lado LAN) de pfSense.

    Si podeis pinguear probad qué os dice el comando tracert (ping con detalle de la ruta seguida).

    Saludos,

    Josep Pujadas



  • Hola Josep!!!

    He estado realizando pings a las maquinas de diferentes redes y hay una red en concreto la de Seguridad que responde los pings, pero tarda muchisimo en responder.
    Las demas Redes funciona el Ping genial, pero la de Seguridad en concreto tarda muchisimo.
    A la secuencia 774 o 780 ya empieza a recibir ping, pero luego realiza como 20 seguidos y deja de funcionar.

    Un saludo



  • ¡Hola!

    Problema de tarjeta de red, de switch, de cableado, de congestión, …

    Puede que también lo descrito en  http://forum.pfsense.org/index.php/topic,7862.0.html ...

    ¿Qué tienes en esa red? Mira la tabla de estados a ver qué tráfico tienes. También hay herramientas gráficas en pfSense para ver el tráfico.

    Saludos,

    Josep Pujadas



  • Hola Josep!!

    Ya esta solucionado el problema, ahora llego perfectamente a esa red de seguridad.
    El problema era que en el interface de Wan habiamos puesto una Mac fija, y  la cuestion es q las va renovando por el dhcp y se quedaban las vlan de ese interface atontadas.
    No la pusimos la mascara y reiniciamos y ya pillo bien las mac y perfecto funciona ahora.

    Muchas gracias por tu ayuda.

    Un saludo


Log in to reply