Incrémentation de numéro de réseau sous Windows



  • Bonjour,

    J'ai installé pfsense dans un boitier alix 2D13 avec une carte wifi

    J'ai un port eth pour le WAN, les 2 autres pour le LAN

    J'ai créé un bridge entre les 2 ports LAN et le wifi, pour n'avoir qu'un réseau LAN avec une seul IP pour le routeur PfSense.

    J'ai remarqué qu'à chaque redémarrage du routeur, le nom de ma connexion wifi s'incrémente d'un chiffre à la fin (et en ethernet également)

    Ce n'est pas très gênant, la reconnexion de mes PC se fait bien, mais ça m'intrigue… Savez-vous pourquoi il y a ce chiffre qui apparait après le SSID de mon réseau? Et comment y remédier (sans bidouiller mes ordis, juste le pfsense, et sans passer à linux également...  ;))?

    Merci !



  • salut,

    tu veux doute parler de l'ip ? du type 192.168.1.x ?

    je pense que c'est tout simplement le bail dhcp qui n'est pas clos, et donc, il t'es attribué l'adresse suivante.

    je ne vois rien de grave si arrivé à la fin de la plage d'ip autorisées, cela redémarre au début de la plage.

    bonne fin de journée



  • non, pas l'IP, ça c'est ok, je parle du SSID pour le wifi qui s'affiche en bas à droite (sous windows) en passant la souris

    ex: "SSID 4" puis au redémarrage "SSID 5"

    J'ai attaché un aperçu écran

    ![pfsense n wifi.jpg](/public/imported_attachments/1/pfsense n wifi.jpg)
    ![pfsense n wifi.jpg_thumb](/public/imported_attachments/1/pfsense n wifi.jpg_thumb)



  • re

    c'est un truc qui est apparu avec w7 (peut être vista, mais j'ai pas gouté). à chaque fois que la config resaux change à l'autre bout du câble (de ta bécane), win l'identifie comme un nouveau point d’accès, wifi ou filaire, pour te permettre de conserver les param réseau des autres (dans une optique nomade sans doute).

    si ton réseau est identifié comme nouveau par tes ordis, c'est très probablement car le dhcp est actif. je ne pense pas que cela soit vraiment dérangeant, mais si cela te gène, passes tout en static.

    bonne fin d'aprem



  • Ok, merci pour la réponse.

    Si ce n'est que ça, ce n'est pas gênant… Crosoft veux toujours en faire trop, c'est comme ça qu'il y a des bugs...


Log in to reply