Port Forward Problem



  • Hallo Community,

    ich habe ein Problem mit dem Port-Forwarding von pfsense.

    Ich habe zwei Ports, die für eine Applikation nötig sind unter NAT -> Port Forward eingetragen und die entsprechenden Rules erstellen lassen und da nachträglich noch Source, Source Port und Destination auf "any" bzw. * gesetzt. Trotz allem bekomme ich in der Applikation eine Fehlermeldung, dass die entsprechenden Ports anscheinend nicht geöffnet sind.

    Nachdem ich das selbst nach einer Neuinstallation der Applikation, einem Update von pfsense, einer Änderung der Ports nicht hinbekommen habe, habe ich zu guter letzt noch UPnP ausprobiert und im UPnP Status auch gesehen, dass die entsprechenden Ports anscheinende weitergeleitet wurden. Trotz allem kein Erfolg…

    Nun bin ich mit meinem Latein am Ende und wende mich an euch. Hat jemand eine Idee wie dieses Problem noch zu lösen wäre?



  • Welche ports werden benötigt?
    Welche anwendung?
    Könntest du screenshots der NAT-regeln, und firewall-regeln posten?



  • benötigte Ports: 26441/UDP und 15038/UDP
    Anwendung: Freenet
    Screenshots:





  • Ich habe inzwischen noch einige Dinge herausgefunden, die bei einer Fehlereingrenzung hilfreich sein könnten:

    Die Probleme begrenzen sich weder auf das explizite Programm, noch auf den entsprechenden Rechner. Ich habe auf mehreren Rechnern hinter diesem pfsense das gleiche Problem auch mit anderen Anwendungen wie Spielen, ICQ-Dateiversand, etc.

    Außerdem habe ich festgestellt, dass das Programm auf diesem Rechner (Laptop) hinter einem anderen Router einwandfrei funktioniert, womit eine Fehlfunktion des Rechners wohl auch ausgeschlossen werden kann…

    Somit bleibt mir nur übrig, den Fehler weiterhin am pfsense zu suchen...



  • Versuch mal die static port option zu setzen
    http://doc.pfsense.org/index.php/Static_Port

    Ausserdem setzte in deinen NAT rules als NAT-IP dein WAN und nicht any.

    Du könntest auch mal versuchen UpNp zu aktivieren.
    Dein anderer router funktioniert wahrscheinlich, gerade bsp. mit ICQ, weil er per default upnp aktiviert hat.


Log in to reply