Problem connecting to server - Server poll timeout



  • Hello,

    At more than 24 hours I can't connect to my server (raspberry pi + openvpn). Always worked without problems, but now I can not connect. Basically, from mobile data i'm connecting without problems, but through wifi my company can't connecting since yesterday (use fortinet firewall).
    Initially I thought it might have been the port in 1194 blocked on firewall, but I changed my server settings for multiple ports and still don't get connect. At this point and to avoid this problem, I have configured the port 443, but doesn't work: "Server poll timeout, trying next remote entry…"

    Inside my company, I can ping to my server.

    Does anyone know what could be?

    2015-10-29 17:37:08 LZO-ASYM init swap=0 asym=0
    2015-10-29 17:37:08 EVENT: RESOLVE
    2015-10-29 17:37:11 Contacting 188.82.*****:443 via TCP
    2015-10-29 17:37:11 EVENT: WAIT
    2015-10-29 17:37:11 SetTunnelSocket returned 1
    2015-10-29 17:37:11 Connecting to ***************.no-ip.org:443 (188.82.*****) via TCPv4
    2015-10-29 17:37:18 Server poll timeout, trying next remote entry...
    2015-10-29 17:37:18 EVENT: RECONNECTING
    2015-10-29 17:37:18 LZO-ASYM init swap=0 asym=0
    2015-10-29 17:37:18 EVENT: RESOLVE
    2015-10-29 17:37:18 Contacting 188.82.******:443 via TCP
    2015-10-29 17:37:18 EVENT: WAIT
    2015-10-29 17:37:18 SetTunnelSocket returned 1
    2015-10-29 17:37:18 Connecting to ***************.no-ip.org:443 (188.82.******) via TCPv4
    2015-10-29 17:37:28 Server poll timeout, trying next remote entry...
    2015-10-29 17:37:28 EVENT: RECONNECTING
    2015-10-29 17:37:28 LZO-ASYM init swap=0 asym=0
    2015-10-29 17:37:28 EVENT: RESOLVE
    2015-10-29 17:37:28 Contacting 188.82.****:443 via TCP
    2015-10-29 17:37:28 EVENT: WAIT
    2015-10-29 17:37:28 SetTunnelSocket returned 1
    2015-10-29 17:37:28 Connecting to ************.no-ip.org:443 (188.82.*******) via TCPv4
    2015-10-29 17:37:38 EVENT: CONNECTION_TIMEOUT [ERR]
    2015-10-29 17:37:38 EVENT: DISCONNECTED
    2015-10-29 17:37:38 Raw stats on disconnect:
      BYTES_OUT : 48
      PACKETS_OUT : 3
      CONNECTION_TIMEOUT : 1
      N_RECONNECT : 2
    2015-10-29 17:37:38 Performance stats on disconnect:
      CPU usage (microseconds): 26435
      Network bytes per CPU second: 1815
      Tunnel bytes per CPU second: 0
    2015-10-29 17:37:38 EVENT: DISCONNECT_PENDING
    2015-10-29 17:37:38 ----- OpenVPN Stop -----
    2015-10-29 18:15:46 EVENT: NETWORK_UNREACHABLE [ERR]
    2015-10-29 18:15:46 EVENT: DISCONNECT_PENDING
    2015-10-29 18:15:47 ----- OpenVPN Start -----
    OpenVPN core 3.0 ios arm64 64-bit
    2015-10-29 18:15:47 UNUSED OPTIONS
    4 [resolv-retry] [infinite]
    5 [nobind]
    6 [persist-key]
    7 [persist-tun]
    12 [verb] [3]
    

    My server configuration:

    
    ca /etc/openvpn/easy-rsa/keys/ca.crt
    cert /etc/openvpn/easy-rsa/keys/server.crt
    key /etc/openvpn/easy-rsa/keys/server.key
    dh /etc/openvpn/easy-rsa/keys/dh1024.pem
    dev tun
    server 10.5.0.0 255.255.255.0
    proto tcp
    port 443
    push "dhcp-option DNS 8.8.8.8"
    push "dhcp-option DNS 8.8.4.4"
    user nobody
    group nogroup
    persist-key
    persist-tun
    status /var/log/openvpn-status.log
    log-append /var/log/openvpn
    comp-lzo
    verb 3
    client-to-client
    push "redirect-gateway def1"
    
    

    My client configuration:

    
    dev tun
    client
    proto tcp
    remote ************.no-ip.org 443
    resolv-retry infinite
    nobind
    persist-key
    persist-tun
    ca ca.crt
    cert iphone.crt
    key iphone.key
    comp-lzo
    verb 3
    
    

    EDIT

    Open Ports on my company:


Log in to reply