Wireless bridge will not stay connected



  • pfsense 1.2 with ath0 wireless
    ath0 is set:
      forced wpa2
      force AES
      force 11b/g-7

    I have a Linksys wireless bridge WET-200.
    This works fine connected to a Dlink WBR2310.
    I remove the Dlink router and want to use Pfsense.

    log shows constant connection problem

    May 29 18:31:59 hostapd: ath0: STA 00:1d:7e:07:30:c6 IEEE 802.11: deassociated
    May 29 18:31:59 hostapd: ath0: STA 00:1d:7e:07:30:c6 IEEE 802.11: deauthenticated due to local deauth request
    May 29 18:31:01 hostapd: ath0: STA 00:1d:7e:07:30:c6 WPA: pairwise key handshake completed (RSN)
    May 29 18:31:01 hostapd: ath0: STA 00:1d:7e:07:30:c6 IEEE 802.11: associated
    May 29 18:30:59 hostapd: ath0: STA 00:1d:7e:07:30:c6 IEEE 802.11: deassociated
    May 29 18:30:59 hostapd: ath0: STA 00:1d:7e:07:30:c6 IEEE 802.11: deauthenticated due to local deauth request
    May 29 18:30:01 hostapd: ath0: STA 00:1d:7e:07:30:c6 WPA: pairwise key handshake completed (RSN)
    May 29 18:30:01 hostapd: ath0: STA 00:1d:7e:07:30:c6 IEEE 802.11: associated
    May 29 18:29:59 hostapd: ath0: STA 00:1d:7e:07:30:c6 IEEE 802.11: deassociated
    May 29 18:29:59 hostapd: ath0: STA 00:1d:7e:07:30:c6 IEEE 802.11: deauthenticated due to local deauth request
    May 29 18:29:01 hostapd: ath0: STA 00:1d:7e:07:30:c6 WPA: pairwise key handshake completed (RSN)
    May 29 18:29:01 hostapd: ath0: STA 00:1d:7e:07:30:c6 IEEE 802.11: associated
    A forum search indicated forcing the WPA2 and AES.  The problem happens with/without forced.
    I can connect a notebook wireless to the AP, and it stays connected.  The problem is this Linksys bridge.



  • Could it be the same reason (EAPOL version) - http://forum.pfsense.org/index.php/topic,9333.0.html ?


Log in to reply