Problème implémentation radius - service not started



  • ??? Bonjour Cher membre,

    j'ai un serveur pfsense 2.2.4 qui m'a été confié pour l'administration. j'ai un premier soucis qui est de configurer le serveur free-radius, normalement pfsense à cette version possède un serveur intégré.
    il s'est arrêté brusquement et nous avons tenté de supprimé et réinstaller la package qui nous était proposé dans l'onglet package pfsense, mais depuis lors il ne se lance plus. désinstallation réinstallation toujours pareil.
    Alors j'ai fait la mise à jour 2.2.5 puis désinstaller proprement freeradius puis réinstallé. mais tjs pareil. je vous montre l’écran de logs système. :-\

    Je suis vraiment dans le besoin merci d'avance. je suis dispo pour toute précision



  • Bonjour,

    Vous avez choisie de ne pas utiliser le formulaire en vigeur ! => Attendez-vous à des réponsses encore moins obligeante que la mienne !

    @armeloo01:

    j'ai un serveur pfsense 2.2.4 qui m'a été confié pour l'administration. j'ai un premier soucis qui est de configurer le serveur free-radius, normalement pfsense à cette version possède un serveur intégré.

    FAUX ; package = NON natif => non intégrer d'origine = non maintenu par le staff officiel !

    Si vous êtes pris par le temps : Sauvegarde, réinstall propre, restauration !

    Cdt



  • il s'est arrêté brusquement et nous avons tenté de supprimé et réinstaller la package qui nous était proposé dans l'onglet package pfsense, mais depuis lors il ne se lance plus. désinstallation réinstallation toujours pareil.

    Avant de vous lancer dans ces manipulations, avez vus chercher à comprendre en particulier en consultant les logs de Pfsense ? Les logs sont ils enregistrés quelque part ?



  • L'utilisation du formulaire n'est pas accessoire : elle est fortement recommandée !

    Les images, que vous fournissez, correspondent au démarrage du firewall. Clairement on y voit que FreeRadius est mal installé et le système tente de réinstaller le paquet.

    Outre que FreeRadius est un paquet donc non inclus et non standard, la démarche n'est pas bonne du tout.
    Au lieu de parler de 'problème' avec une 'solution', il serait bien plus intéressant de parler de 'besoin' :

    • quel est votre but ? (besoin)
    • quelle est votre démarche ?
    • quel sont les problèmes rencontrés ?

    Par exemple il est connu qu'il existe 2 package incompatibles FreeRadius et FreeRadius2 …



  • killall freeradius et Désinstaller et installer à nouveau le freeradius !!!


Log in to reply