No puedo configurar black list



  • Hola Buenas.
    Tengo la siguiente situación, instale la black list, y sale instalada, me bloquea bien, pero no puedo entrar y decidir que paginas bloquear y cuales no. Por ejemplo tengo que bajar algo de internet y esta bloqueado y no puedo desbloquearlo, no me muestra la lista para bloquear y desbloquear. Como muestra la imagen. (si se cargo bien)
    Gracias por sus comentarios



  • pues ahi dice , deny y unas en blanco .. que es lo que quieres hacer ?



  • Después de tocar esto hay que ir a [General] y aplicar los cambios.



  • Obviamente esta en deny pero no puedo entrar para dejar los que necesito sin nada.
    Ya estan los cambios aplicados.
    Lo he desinstalado e instalado como 3 veces y no pasa nada



  • ¿Entrar qué quier decir?

    ¿No te van los botones desplegables?

    Cambia de navegador, a ver qué.



  • Ya cambie de navegador y tampoco.
    En la pestaña Common ACL, target Rules List (click here), y presionando el boton de play, no me muestra la Black List detallada.
    Solo me muestra : Default access [all] …....  access deny
    y como se ve en la imagen, me tendría que mostrar una lista para poder decidir cuales dejar en deny y cuales no.
    Lo que muestra la imagen es lo que quiero hacer.



  • Tienes que entrar en general settings y activar el blacklist sino no va a salirte. Te lo digo de memoria, cuando llegue a casa te paso una captura.



  • En Target Categories crea dos Target

    Paginas permitidas y paginas bloqueadas y dentro de estas dos target pones separados por un espacio todas las url que quieres bloquear es especifico.

    luego estas nuevas target se mostraran en common ACL y en Access le das

    Sitios Permitidos [sitios_allow] access:  allow
    Sitios Bloqueados [Sitios_Block]: access: deny

    entonces todos las url que registres en estos grupos sera permitidas o bloqueadas independiente de la configuracion por defecto de Proxy filter SquidGuard

    espero haberme explicado bien.

    saludos.



  • Por lo que entiendo, lograste instalar el squidGuard y quieres que te aparezcan las categorías como en la imagen que adjuntas, cierto?¿
    Por defecto no te va a salir así, solo verás una regla "default" establecida en "deny".
    Lo primero que debes hacer es cambiar esa regla a "allow", porque luego no tendrás acceso a nada.
    Después, como dijo decoder79, debes activar en General Settings, el checkbox "Blacklist" e ingresar el url de la lista negra que deseas usar. Después en la pestaña Blacklist tienes que descargar la lista negra colocando el url anterior, solo así podrás ver las categorías que salen en la imagen.

    Aquí lo explican paso a paso:
    https://forum.pfsense.org/index.php?topic=73740.0
    https://doc.pfsense.org/index.php/SquidGuard_package#Configure_the_SquidGuard_Package

    Yo también estoy experimentando con esto, espero sea de ayuda.


Log in to reply