Https erişim sorunu



  • merhaba, pfsense yeni kurdum fakat şöyle bir sorunum var. google dahil https protokolü kullanan hiç bir site açılmıyor. internet baglantım dual degil. genelde çift baglantı kullananlar bu problemi yaşamış ve konular genelde httpsnin nasıl kapatılabilecegi nasıl filtrelenecegi gibi şeyler üzerine açıldıgından sorunuma bir çözüm bulamadım. yardımlarınızı bekliyorum. sürüm : 2.1.3

    firewall rules :

    buradanmı kaynaklanıyor acaba ? ama https protokolü kullanmayan sitelere sorunsuz baglanabiliyorum sadece httpsli siteler yok

    lan pinge cevap vermiyor

    wan pingliyor



  • wan ve lan interfacelerde ipv6 ları kapatmanız gerekli
    la rule da ipv6 kuralını silmeniz gerekli
    lan gw yi silmeniz gerekli
    squid kurulu mu?



  • quid ve SquidGuard kurulu. bunları kurmadan önce hiç nete çıkış yoktu. ipv6 kurulumda devre dışı bırakmıştım, bunun ayarı nerede ? ve lan gw yi nasıl silecegim ? ek olarak lan normal siteleri pingliyor sadece https siteleri pinglemiyor.



  • bahsettiginiz gibi rulesden ip6 kuralını kaldırdım interfacelerde ipv6 kontrolü yaptım orada durum none'ydi. sorunun kaynagı sanırım lan gateway idi. ayarlarda biyerde bunu bulup none yaptım cihazı reboot ettigimde sorun çözüldü. artık https baglantıları açıyor. teşekkür ederim.



  • Https ile ilgili açtığınız diğer konu silinmiştir, forumda biraz vakit geçirin aynı sorun ile ilgili konu ve açıklamaları bulursunuz.



  • @TechnicaL:

    Https ile ilgili açtığınız diğer konu silinmiştir, forumda biraz vakit geçirin aynı sorun ile ilgili konu ve açıklamaları bulursunuz.

    hocam sitede https ile ilgili, filtreleme, engelleme gibi konular var. captive portal kullanıp https sayfalarda login ekranı cıkmamasıyla ilgili bir çözüm yok. en azından ben bulamadım.

    https://forum.pfsense.org/index.php?topic=69656.msg380809#msg380809

    https://forum.pfsense.org/index.php?topic=54512.msg291500#msg291500

    bahsettiginiz bu gibi konular ise, problem aynı fakat çözüm yok.



  • hocam sitede https ile ilgili, filtreleme, engelleme gibi konular var. captive portal kullanıp https sayfalarda login ekranı cıkmamasıyla ilgili bir çözüm yok. en azından ben bulamadım.

    https://forum.pfsense.org/index.php?topic=69656.msg380809#msg380809

    https://forum.pfsense.org/index.php?topic=54512.msg291500#msg291500

    bahsettiginiz bu gibi konular ise, problem aynı fakat çözüm yok.

    Konu ile ilgili ingilizce forumlarda bazı açıklamalar var.

    İlgili link =

    https://forum.pfsense.org/index.php?topic=53630.0

    Sistem admin en son mesaja şunu eklemiş;
    It's the same. You can't redirect HTTPS.

    Yani Https trafiniğini yönlendiremezsiniz.

    Çözüm için şunları yapabilirsiniz ben bu yolu kullanıyorum

    Captive portal ayarları içerisinde "After authentication Redirection URL" Kısmına Https içermeyen bir site giriniz, bu sayede kullanıcı o siteye otomatik olarak yönlendirilecektir. Örneğin "http://www.google.com"  (bende bu şekilde çalışmakta)
    Sistem giriş yapan kullanıcıyı otomatik olarak Google ye yönlendiriyor başına HTTPS koymadığım için çalışıyor.

    Bu arada dediğimiz gibi açılış sayfası https ile başlayan bir site ise sanırım hiçbir zaman yönlendirme captive portal auth ekranı gelmiyor, bununla ilgili bir çözüm bende bulamadım :)



  • teşekkürler


Log in to reply