[Gelöst] apu1d4 - kritische Temperatur - Kühlung fehlt



  • Moin *,

    seit kurzem läuft bei mir pfSense 2.2.5 auf einer PC Engines APU1d4.

    Wie hier (https://forum.pfsense.org/index.php?topic=102501.msg571521#msg571521) beschrieben habe ich die Messung der Temperatur eingeschaltet:
    @vegatronic:

    Wichtig ist noch unter "System –> Advanced-->Miscellaneous" das Häkchen zu setzen bei "Use PowerD" - und dann Hiadaptive auswählen....ebenso unter "Thermal Sensors" AMD K8, K!0....... auswählen, dann kannst Du auch die Temperatur der CPU sehen.

    Funktioniert auch, zeigt aber unplausible Werte an: Für beide Kerne 80,5°C. Das scheint mir fragwürdig, zumal die Default-Grenzwerte des Widgets damit deutlich überschritten werden. Oder wird das Teil tatsächlich so heiß?
    TNX

    cu, fork

    EDIT: Habe den Titel nachträglich geändert (zuvor: Temperatur-Sensor defekt? (apu1d4))


  • Rebel Alliance

    Moin.

    Habe hier bis 65°C beide Kerne.

    Ändern sich die Werte? Das cooling assembly, also der Alublock mit Wärmeleitpads im Gehäuse ist auch montiert?


  • LAYER 8 Moderator

    Also unsere APU im Office läuft auch mit ~60-65°. 80° erscheinen mir aber dann doch etwas viel. Ich würde da auch überlegen, ob da alles richtig montiert ist etc. Was ist es denn für eine Gehäusefarbe?



  • 80 Grad ist meiner Meinung nach zu viel….es sei denn im Serverraum sind 35 Grad und die Kiste steht auf einem anderem Router obendrauf.... Ich denke eher das bei der Montage etwas schiefgegangen ist.

    Gruß
    Thomas



  • Oh Mann, das habe ich Idiot komplett übersehen. Zum einen die Kühlung nicht montiert und zum anderen noch den kleinen Switch oben drauf gestellt, damit es so richtig muckelig wird. Wie kann einer allein so doof sein?!?

    OK, habe jetzt erst mal das Gehäuse geöffnet, nun sinkt die Temperatur schon mal - derzeit 63°C. Will dann heute abend gleich die Kühlung montieren.

    Und anfangs habe ich mir noch gedacht, wozu denn wohl so ein Widget nützlich sein sollte…

    TNX!





  • Ich habe die Kühlung wie in den Links beschrieben gestern eingebaut, das war kein Problem und scheint auch zu helfen. Nach eine Uptime von 11h liegt die Temperatur jetzt bei 54,8°C.

    Sonstige Parameter:

    • Freistehend
    • Raumtemperatur 18°C
    • rotes Gehäuse

    Hoffe, das nach insgesamt 3 Tagen noch frühzeitig genug entdeckt zu haben, dass die Hardware keinen Schaden genommen hat.
    TNX


Log in to reply