Problem posting



  • I was trying to use the proper form and typed

    ifconfig(8)
    shown here with a space to avoid emoicon: ifconfig(8 )

    And it adds an emoicon

    This is by default?



  • It's always been like that as far as I know.  If you don't like it, check the Don't use smileys box under Attachments and other options.



  • Yeah that's the bbcode for that smiley. Check the box, or put the output in a code or quote block (always best for command output), if you won't want it to do that.


Log in to reply