CPU %100



  • merhaba, sistemi uzun süredir test ediyordum. şimdiye kadar hiç problem yaşamamıştım test aşamasında herşey oldugu gibi çalışıyordu. testi bitirip sistemi bu gün aga bagladım. testteki ortamla bire bir aynı ortamda olmasına ragmen sistem hata verip duruyor. işlemci kullanımı zaman zaman %100 e vurup sistem donuyor. üstelik agı kullanan  hiç kimse yok. hata kayıtları;

    Nov 25 04:05:09	squid[5834]: Squid Parent: child process 28078 started
    Nov 25 04:05:10	php: rc.start_packages: [lightsquid] Updating cronjobs...
    Nov 25 04:05:15	php: rc.filter_configure_sync: Could not find IPv6 gateway for interface(wan).
    Nov 25 04:05:17	radiusd[52770]: Signalled to terminate
    Nov 25 04:05:17	radiusd[52770]: Exiting normally.
    Nov 25 04:05:17	radiusd[52770]: rlm_sql (sql): Closing sqlsocket 4
    Nov 25 04:05:17	radiusd[52770]: rlm_sql (sql): Closing sqlsocket 3
    Nov 25 04:05:17	radiusd[52770]: rlm_sql (sql): Closing sqlsocket 2
    Nov 25 04:05:17	radiusd[52770]: rlm_sql (sql): Closing sqlsocket 1
    Nov 25 04:05:17	radiusd[52770]: rlm_sql (sql): Closing sqlsocket 0
    Nov 25 04:05:17	php: rc.start_packages: The command '/usr/local/etc/rc.d/radiusd.sh stop' returned exit code '1', the output was 'radiusd not running?'
    Nov 25 04:05:20	php: rc.start_packages: The command '/usr/local/etc/rc.d/radiusd.sh stop' returned exit code '1', the output was 'radiusd not running?'
    Nov 25 04:05:23	kernel: ad0: FAILURE - READ_DMA status=51 <ready,dsc,error>error=40 <uncorrectable>LBA=222464111
    Nov 25 04:05:23	kernel: g_vfs_done():ad0s1a[READ(offset=113901584384, length=16384)]error = 5
    Nov 25 04:05:23	php: rc.start_packages: The command '/usr/local/etc/rc.d/radiusd.sh stop' returned exit code '1', the output was 'radiusd not running?'
    Nov 25 04:05:25	php: rc.start_packages: The command '/usr/local/etc/rc.d/radiusd.sh stop' returned exit code '1', the output was 'radiusd not running?'
    Nov 25 04:05:25	php: rc.start_packages: The command '/usr/local/etc/rc.d/radiusd.sh stop' returned exit code '1', the output was 'radiusd not running?'
    Nov 25 04:05:28	php: rc.start_packages: The command '/usr/local/etc/rc.d/radiusd.sh stop' returned exit code '1', the output was 'radiusd not running?'
    Nov 25 04:05:30	php: rc.start_packages: The command '/usr/local/etc/rc.d/radiusd.sh stop' returned exit code '1', the output was 'radiusd not running?'
    Nov 25 04:05:30	php: rc.start_packages: The command '/usr/local/etc/rc.d/radiusd.sh stop' returned exit code '1', the output was 'radiusd not running?'
    Nov 25 04:05:32	php: rc.start_packages: The command '/usr/local/etc/rc.d/radiusd.sh stop' returned exit code '1', the output was 'radiusd not running?'
    Nov 25 04:05:34	php: rc.start_packages: The command '/usr/local/etc/rc.d/radiusd.sh stop' returned exit code '1', the output was 'radiusd not running?'
    Nov 25 04:05:34	php: rc.start_packages: The command '/usr/local/etc/rc.d/radiusd.sh stop' returned exit code '1', the output was 'radiusd not running?'
    Nov 25 04:05:36	php: rc.start_packages: The command '/usr/local/etc/rc.d/radiusd.sh stop' returned exit code '1', the output was 'radiusd not running?'
    Nov 25 04:05:43	radiusd[87444]: rlm_sql (sql): Driver rlm_sql_mysql (module rlm_sql_mysql) loaded and linked
    Nov 25 04:05:43	radiusd[87444]: rlm_sql (sql): Attempting to connect to radius@localhost:3306/radius
    Nov 25 04:05:43	radiusd[87444]: rlm_sql (sql): Attempting to connect rlm_sql_mysql #0
    Nov 25 04:05:43	radiusd[87444]: rlm_sql_mysql: Starting connect to MySQL server for #0
    Nov 25 04:05:43	radiusd[87444]: rlm_sql (sql): Connected new DB handle, #0
    Nov 25 04:05:43	radiusd[87444]: rlm_sql (sql): Attempting to connect rlm_sql_mysql #1
    Nov 25 04:05:43	radiusd[87444]: rlm_sql_mysql: Starting connect to MySQL server for #1
    Nov 25 04:05:43	radiusd[87444]: rlm_sql (sql): Connected new DB handle, #1
    Nov 25 04:05:43	radiusd[87444]: rlm_sql (sql): Attempting to connect rlm_sql_mysql #2
    Nov 25 04:05:43	radiusd[87444]: rlm_sql_mysql: Starting connect to MySQL server for #2
    Nov 25 04:05:43	radiusd[87444]: rlm_sql (sql): Connected new DB handle, #2
    Nov 25 04:05:43	radiusd[87444]: rlm_sql (sql): Attempting to connect rlm_sql_mysql #3
    Nov 25 04:05:43	radiusd[87444]: rlm_sql_mysql: Starting connect to MySQL server for #3
    Nov 25 04:05:43	radiusd[87444]: rlm_sql (sql): Connected new DB handle, #3
    Nov 25 04:05:43	radiusd[87444]: rlm_sql (sql): Attempting to connect rlm_sql_mysql #4
    Nov 25 04:05:43	radiusd[87444]: rlm_sql_mysql: Starting connect to MySQL server for #4
    Nov 25 04:05:43	radiusd[87444]: rlm_sql (sql): Connected new DB handle, #4
    Nov 25 04:05:43	radiusd[87444]: Loaded virtual server <default>
    Nov 25 04:05:43	radiusd[87656]: Ready to process requests.
    Nov 25 04:06:29	kernel: ad0: FAILURE - READ_DMA status=51 <ready,dsc,error>error=40 <uncorrectable>LBA=222464111
    Nov 25 04:06:29	kernel: g_vfs_done():ad0s1a[READ(offset=113901584384, length=16384)]error = 5
    Nov 25 04:06:52	php: /status_services.php: NTPD is starting up.
    Nov 25 04:07:35	kernel: ad0: FAILURE - READ_DMA status=51 <ready,dsc,error>error=40 <uncorrectable>LBA=222464111
    Nov 25 04:07:35	kernel: g_vfs_done():ad0s1a[READ(offset=113901584384, length=16384)]error = 5
    Nov 25 04:08:39	kernel: ad0: FAILURE - READ_DMA status=51 <ready,dsc,error>error=40 <uncorrectable>LBA=222464111
    Nov 25 04:08:39	kernel: g_vfs_done():ad0s1a[READ(offset=113901584384, length=16384)]error = 5</uncorrectable></ready,dsc,error></uncorrectable></ready,dsc,error></uncorrectable></ready,dsc,error></default></uncorrectable></ready,dsc,error>
    

    yukarıdaki gibi. servisleri kontrol ediyorum şu saat senkronizasyonu yapan servis kendi kendini durduruyor. ama sistem saati dogru görünüyor. sitemdeki sorun nedir sizce ?



  • traffic shaper kullanıyor musunuz ?



  • hocam wan ayarlarında en alttaki iki secenek var orayı degiştirdigim için sapıtmış sistem. sebebini bilmiyorum. eski haline getirdigimde sorun düzeldi.



  • Selam,

    Farklı bir disk ile deneyebilir misiniz? (Sorun büyük bir olasılıkla mevcut diskinizle alakalı gibi görünüyor bana)

    Esenliklerimle,
    SGTR


Log in to reply