No route to Host



  • Please help, I'm having problem with my Pfsense routing traffic from LAN( 10.30.0.4) to WAN port 41.75.113.246 - within Pfsense i can ping the the WAN port but i can't not ping the Defaulty Gateway 41.75.113.245 I have checked the firewall rule and reset to factory setting still no joy but with the same configure if i connect to other network with LAN 10.30.0.4 and WAN 10.1.1.6 i can get on the internet fine without any problem



    ![WAN Config.PNG](/public/imported_attachments/1/WAN Config.PNG)
    ![WAN Config.PNG_thumb](/public/imported_attachments/1/WAN Config.PNG_thumb)



  • Post a shot of your LAN interface details.



  • Get an ARP entry under Diag>ARP for your WAN gateway IP? Guessing not given "no route to host", which means something at the Hyper-V or physical server level isn't connected or configured correctly.



  • I'm not very familar with  PFsense configuration -i have configured firewall rule and they are working when i connect to other ISP that has DHCP assigned address but when i connect to this ISP with Public IP it not working i can ping the WAN port fine but faiing to ping the Gateway and anything above the gateway -I did tried to troubleshoot by connecting my laptop in the link and it's getting on the net fine,

    I had to remove all the firewall rule thinking maybe the issue was on the rule but no joy and see the attached rules and lan configuration and do i have to use NAT ?



    ![LAN Basic Firewall Rules.PNG](/public/imported_attachments/1/LAN Basic Firewall Rules.PNG)
    ![LAN Basic Firewall Rules.PNG_thumb](/public/imported_attachments/1/LAN Basic Firewall Rules.PNG_thumb)
    ![NAT configure.PNG](/public/imported_attachments/1/NAT configure.PNG)
    ![NAT configure.PNG_thumb](/public/imported_attachments/1/NAT configure.PNG_thumb)
    ![LAN config.PNG](/public/imported_attachments/1/LAN config.PNG)
    ![LAN config.PNG_thumb](/public/imported_attachments/1/LAN config.PNG_thumb)
    ![WAN Firewall Rules.PNG](/public/imported_attachments/1/WAN Firewall Rules.PNG)
    ![WAN Firewall Rules.PNG_thumb](/public/imported_attachments/1/WAN Firewall Rules.PNG_thumb)



  • What is sitting in front of pfSense?  If it's another router and it's not in bridge mode then you can't use the public IP address for your pfSense WAN.  The fact that it all seemed to work when you made WAN 10.1.1.6 seems to say that you have a device doing NAT and your pfSense WAN is on the private side, not the public side.


Log in to reply