[SOLUCIONADO] punto a punto + pfsense



  • Buenos dias, otra vez por el foro buscando algo de ayuda.

    Mi situación es la siguiente. Cuento con un enlace punto a punto de un proveedor, donde no interviene pfsense para levantar este punto a punto, logro hacer ping de lado a lado sin problemas, pero no logro que los usuarios de site B navegen por el proxy del site A.
    Configure en "Proxy server: Access control" las dos sub redes, solo navego en SITE A.

    Agradezco de antemano la ayuda.

    SITE A= 192.168.2.X
    SITE A PFSENSE 192.168.2.200

    SITE B= 192.168.3.X



  • A que te refieres cuando hablas de un enlace punto a punto ?



  • Hola joselms02 gracias por contestar.  Me refiero a punto a punto a un enlace que entrega un proveedor de una sucursal a otra por medio de sus routers, es transparente para mi, hago ping de un site al otro sin problemas, pero no tengo navegacion.



  • Imagino que probaste sin pfsense a navegar sin problema. Tan solo instalar Pfsense sin confgurar nada debes poder navegar. Prueba a cambiar tu segmento de red lan por, por ejem 172.16.X.X.

    Saludos.-



  • La manera mas sencilla de llevar a cabo este tipo de comunicacion es hacer las pruebas mas basicas.

    Tu red(A) donde se localiza Pfsense debe poder dar con la red(B) que se localiza del otro lado, si en ese trayecto tienes routers que este en medio de esa comunicacion ellos deben conocer tus rutas?

    Puede cualquier nodo o pfsense pigear cualquier equipo del otro lado del punto o sea red B?
    Puede red B pingear cualquier nodo de la red B?

    Cuando esto suceda, squid podra controlar la otra red sin problemas, saludos.



  • Hola Periko, gracias por responder, de lado a lado hago ping sin problemas, hago tracert, nslookup tambien sin problemas. Mi proxy tiene IP 192.168.10.200, pero en las estaciones de trabajo del site B donde no esta mi pfsense debo configurar como puerta de enlace 192.168.101.1 para llegar al site A. Alguna idea para que cuando deba navegar puedan usar mi proxy 192.168.10.200?

    Gracias nuevamente.



  • Diagrama tu red con todo y puertas enlace, creo que seria mas sencillo revisarlo y ver por donde puede estar el atoron.
      Parece que suena a detalles de ruteo.
      Y sobre todo tu pfsense como tiene configurada sus tarjetas,  lan, gw, etc.
      Saludos.



  • Adjunto una imagen para ver si pueden darme una mano. Gracias nuevamente.

    ![Esquema L2L.jpg](/public/imported_attachments/1/Esquema L2L.jpg)
    ![Esquema L2L.jpg_thumb](/public/imported_attachments/1/Esquema L2L.jpg_thumb)



  • Viendo tu imagen, repito creo que tu problema son los ruteos en tus routers.

    Haz una prueba muy sencilla, si ya squid tiene la otra red dada de alta para atenderla y el puede llegarle a esa red sin problemas, tienes las reglas del firewall listas para responder las peticiones de ambas redes, de la red B
    trata de llegarle a squid de una manera muy simple y sencilla.

    telnet IP-pfsense 3128

    Windows, Linux, Freebsd, ese comando en universal desde la consola.

    Si el comando tiene respuesta no debes tener problemas para que squid atienda las peticiones de la red B, si no ahi respuesta y tienes que empezar a revisar donde esta el atoron.

    Puede ser lo mas facil revisar las rutas en tus routers, por ejemplo que camino sigue un paquete desde la red-b hacia internet?

    192.168.3.100 –>Site-A->Site-B->GW->Internet.

    Revisa esa ruta a lo mejor pfsense no es el gw default en tus routers por eso el paquete cuando regresa busca otro gw y ellos no saben que esta un firewall antes de salir.

    Saludos.



  • Hola Periko, gracias por las respuestas, voy a analizar esto ultimo que me enviaste. Por lo pronto force a los navegadores a trabajar con mi pfsense como si fuera un proxy NO transparente y funciono.

    Gracias nuevamente.


Log in to reply