[PS4] Rainbow 6: Siege trying to play on the same network with more then 1 ps4



  • Hi guys,

    I seem to be having a problem trying to play a multiplayer game with two PS4s on the same network. I’ve had up to play 3 PlayStations playing Destiny working no problem and now we are trying to play rainbow 6 under the same network and I simply cannot get rainbow 6 working. I’ve spent a few days doing my own research and messing around with the settings and still can’t get it to work. I’ve also recently (today) tried another open source firewall and can confirm it worked out of the box with absolutely no configuration at all and no UPnP enabled. I will try and list as much background info as possible to make it easy for you to understand.

    If the first ps4 logins into rainbow 6 first, it will connect to rainbow 6 servers and the 2nd ps4 is unable to connect to rainbow 6 servers (says failed to reach rainbow 6 server). If the 2nd ps4 logins in first, the 1st ps4 is unable to connect to the rainbow 6 server. I have attached screenshots of out my UPnP page, UPnP status page, outbound firewall and if there’s anything else I can send let me know. I strongly believe something in the pfsense settings is blocking the game from having two instances running or something like that. Again this worked on untangled out of the box with no configuration, no UPnP enabled, and no port forwarded but I will not switch to that. PFsense is just too good. I've tried port forwarding the ports rainbow 6 suggested which are R6: Siege Required Ports
    UDP: 3658, 6115. I don't feel this is a PSN issue because im able to get NAT type 2 on both ps4s and I can play other games online at the same time.

    PS4 1 – 192.168.1.130 (mike)
    PS4 2 – 192.168.1.131 (rob)

    I've attached screenshots of my outbound nat page, UPnP page, and the UPnP status page.

    Thank you in advance for helping me out.
    ![outbound nat.PNG](/public/imported_attachments/1/outbound nat.PNG)
    ![outbound nat.PNG_thumb](/public/imported_attachments/1/outbound nat.PNG_thumb)
    ![UPnP page.PNG](/public/imported_attachments/1/UPnP page.PNG)
    ![UPnP page.PNG_thumb](/public/imported_attachments/1/UPnP page.PNG_thumb)
    ![UPnP Status.PNG](/public/imported_attachments/1/UPnP Status.PNG)
    ![UPnP Status.PNG_thumb](/public/imported_attachments/1/UPnP Status.PNG_thumb)



  • Will be interested to see any advice on this as I have a similar issue with 2 Xbox Ones and COD Black Ops3.



  • I'm also experiencing the same issue with multiple Xbox Ones.



  • I know this had been dead for a while, but where you ever able to figure this issue out? I am trying to play with my friends that are on the same network as me and are also on pc and we are having the same issue. However my brother can play on Xbox and I can play on PC at the same time without issues (different server prob). Any advice would be helpful



  • I found this solution, it works for me Somehow

    Youtube Video


Log in to reply