Probleme FTP



  • Bonjour,

    je rencontre un problème pour atteindre l'arborescence d'un serveur ftp.

    je suis en phase de test, mon archi est la suivante :

    1 ordi avec une adresse de type 192.168.10.1 -> serveur FTP IIS
    1 pfsense avec deux pattes : wan 213.15.22.23 - lan 192.168.10.10

    1 routeur avec deux pattes : wan 215.13.24.41 - lan 192.168.12.10
    1 ordi avec une adresse ip 192.168.12.1

    j'ai mis en place un vpn ipsec entre les deux routeurs.

    dans les rules ipsec, j'ai créé deux rêgles :

    1ere :
    action : pass
    intreface : ipsec
    protocol : any
    source : lan subnet
    destination : 192.168.12.0/24

    2eme :
    action : pass
    intreface : ipsec
    protocol : any
    source : 192.168.12.0/24
    destination : lan subnet

    le vpn se monte sans problème.

    ensuite au niveau du NAT outbound, j'ai coché manual
    et j'ai créé deux règles :
    interface : LAN
    source : 192.168.10.0 /24
    destination : 192.168.12.0 / 24
    translation : interface adresse

    la seconde est la meme en inversant la source et la destination.

    Une fois ces deux règles créées, je parviens à atteindre la machine 192.168.10.1 en la pinguant.

    Ensuite j'essai de me connecter au serveur ftp :
    ftp 192.168.10.1
    j'entre le login et le password -> jusqu'a la pas de problème.

    j'essai de me déplacer dans l'arbo, et la erreur 500.

    Pourriez vous me venir en aide, je pense que j'ai du omettre de configurer un point dans pfsense.

    cdt.



  • Bonjour,

    Personne ne peut me venir en aide sur ce problème?

    cdt.



  • le problème semble etre résolu.


Log in to reply