OpenVPN - SSH disconnects every 80 seconds



  • Hi all,

    In order to have a site-to-site VPN between our LAN and our AWS VPC, we've installed 2 pfSense this way for using OpenVPN :

    All seems to work fine, but problem : when we connect in SSH on a AWS server with BitVise, connection falls every 80 seconds (FlowSocketError). Same result with other SSH clients like Putty.

    We tried to reduce the MTU to 1400 with the tun-mtu setting on the OPENVPN client & server configuration, but the problem persists.

    We also disabled firewall on both pfSense.

    Any help will be very welcome :)

    Have a nice day !



  • Is OpenVPN reconnecting? Do you drop pings or anything else across the VPN?



  • No, OpenVPN stays connected. When i do pings, i have no packets loss. The problem seems to occur only with SSH for the moment…



  • We tried to disable OpenVPN and replace it with IPSEC, we have exactly the same problem.

    SSH disconnects every 80sec.

    The IPSEC tunnel stays connected.



  • Are these SSH sessions idle during the 80 seconds?
    What happens if you run something that frequently updates like top?


Log in to reply