2.2.6 проблемы с 3G модемом



  • Добрый день всем!
    После обновления с 2.2.5 на 2.2.6 через ссылку в web интерфейсе, появилась проблема с 3g модемом.
    Сим-карта работает проверено - это для начала:)
    Теперь собственно проблема:
    модем "вроде" виден в системе, те он определяется как интерфейс, но ip адрес не получает…
    проверил параметры подключения, хотя на тестовой nanobsd поведение тоже самое...
    я начинающий, скорее первый раз видящий Linux систему администратор. Прошу сильно не пинать за не понимание.
    ЗЫ. в 2.2.5 все работало и проблем не было. конфигурация: 1 WAN с DHCP адресом, 3G модем с динамическим адресом и настроенная отказоустойчивость канала между ними.
    З.З.Ы модем Huawei E220



  • Доброе.
    Бэкап конфига перед обновлением делали ? Если да, то качните 2.2.5 , разверните его по-новой и подгрузите конфиг.
    И не обновляйтесь часто, если у Вас нет проблем. Обновляйтесь, делая бэкапы, до мажорных версий.

    Если бэкапа нет, то сохраните бэкап 2.2.6, установите 2.2.6 по-новой и проверьте на чистой системе как работает модем.
    Модем работает хорошо - подгружайте сохраненный конфиг 2.2.6. Не работает и нет бэкапа от 2.2.5 - прийдется ставить 2.2.5 и настраивать с нуля.



  • Доброе!
    Бэкап есть до обноления.
    А где скачать 2.2.5, на оф сайте только 2.2.6.
    На Embeded 2.2.6 тоже самое.
    Под Windows модем работает нормально…
    модем настраивал симбиозом из этой ссылки http://habrahabr.ru/post/187702/ и этой  https://doc.pfsense.org/index.php/Configuring_3G_modems





  • Спасибо свем за ответы.
    Дело было  в USB удлинителе, а на embeded  это видимо глюк какой-то…
    после подключения норальным кабелем все ок.
    З.Ы. проверяйте кабели!