Проблема с обновлением can`t load kernel



  • pfsense 2.2.6 on hyper-v.
    Уже несколько обновлений подряд через файл pfSense-Full-Update-2.2.x-RELEASE-amd64.tgz  ведет к невозможности поднять систему . После рестарта выдает can`t load kernel. Поиск по форуму не привел к какому-либо решению. Все просто ставят заново и накатывают слитый конфиг. Просто гемор какой-то.
    Например,последнее обновление до 2.2.6 в виде чистой установки и  возврата конфига привело к дублированию разделов в меню services. Может кто сталкивался с такой проблемой? Может этим страдают только виртуальные машины?






  • Доброе.
    пф на гипер-в 2012 не R2. Обновлялся с 2.2.4 до 2.2.5 - проблем не было.

    Попробуйте что-то типа чек-диска сделать. Или создать новую ВМ , поставить заново пф 2.2.5, подгрузить конфиг от 2.2.5
    и обновиться до 2.2.6.



  • Проделал все заново. Обновился с 2.2.4 до 2.2.5, затем до 2.2.5 - без проблем. Единственное что не делал это - не включал "Perform full backup prior to upgrade".



  • @slavk1n:

    Проделал все заново. Обновился с 2.2.4 до 2.2.5, затем до 2.2.5 - без проблем. Единственное что не делал это - не включал "Perform full backup prior to upgrade".

    На свободное место hdd обратите внимание.


Log in to reply