Routing et accès internet : problème



  • Bonjour à la communauté,

    Je viens d'installer un Pfsense, que je découvre, pour tester, en remplacement d'un Smoothwall qui a rendu l'âme.
    Je me trouve confronté à un problème d'accès internet.

    J'ai mon Lan1 (192.168.34.0/24) , le routeur PFsense (192.168.34.254/24) pour l'accès internet, mais aussi un routeur Cisco sur ce même Lan1 (192.168.34.1/24) qui permet de faire la liaison avec un autre bâtiment via un pont Wifi point à point vers un réseau Lan2 (192.168.44.0/24)

    Je n'avais aucun soucis avec Smoothwall, une simple route ajoutée sur ce dernier permettait aux postes du Lan2 d'avoir accès à Internet (via la commande "route add -net 192.168.44.0 netmask 255.255.255.0 gw 192.168.34.1…)

    J'ai créé cette même route via l'interface de Pfsense en créant au préalable la Gateway 192.168.34.1, puis la route Network 192.168.44.0/24, gateway 192.168.34.1

    Mais sans succès : impossible d'avoir une connexion internet sur le Lan2

    Si je fais un traceroute depuis un poste du Lan2 vers www.google.fr, la résolution DNS s'effectue bien, mais la trace s'arrête au routeur Pfsense (192.168.34/0), sans aller plus loin.

    Je sèche un peu si vous aviez quelques pistes.....



  • Le mieux serait de poster une copie d'écran de vos règles sur Lan.
    L'idéal serait de connecter le "Lan2" sur une interface physique supplémentaire sur Pfsense.



  • Tu peux, depuis pfSense, avec les outils de diag, faire un trace route vers 192.168.44.x pour t'assurer que cette route est bien prise en compte.

    Tu peux également, à titre des test et temporairement, activer la fonction de "non filtrage des routes statiques (voici copie d'écran ci-dessous), disponible dan sla section "system /advanced / Firewall/NET"  ;)




  • Je m'étais connecté en shell sur le serveur et de mémoire je crois avoir fait un traceroute réussie vers le LAN2. Mais j'ai essayé beaucoup de chose donc je peux me tromper, je referais effectivement un test demain.
    Je verrais aussi à activer la fonction que tu indiques et voir ce que cela donne.

    Pour ccnet, je n'ai "que" 3 cartes réseaux et plus de place physiquement pour en mettre : vers le Lan, vers le wan et une 3eme pour y connecter dans un second temps un point d'accès wifi pour l'accès Internet de tablette mobile/téléphone sans interaction possible avec les postes du Lan1.

    Merci pour vos remarques à tout les deux.



  • Bon alors tests de ce matin : un traceroute depuis le serveur Pfsense vers un poste du Lan2 passe bien par le bon routeur, donc la route semble fonctionner.
    Activer la fonction de "non filtrage des routes statiques" ne change pas la donne, pas d'accès internet depuis les postes du Lan2. Je dois passer à côté de quelque chose…

    Ccnet, vous souhaitiez  une copie d'écran de mes règles sur Lan : de quels écrans exactement ? Routes, interfaces ?



  • As-tu regardé dans les logs (status / system logs / firewall) si ces requêtes sont bloquées ?


Log in to reply