Question on IP Address Distribution

  • Howdy, just a quick question that I'm not sure if I should put in this thread or not. But, I just finished installing 2.2.6 on an old computer and have it working for the first time in the past week that I've been trying to get it to work. The PFsense box is connected via WAN with the modem while also connected to the used-to-be Netgear router. This Netgear router is going to act as my Wireless AP so I connected the PFsense box to it via LAN connection and seems to be going good. Now, the PFsense box has gone with the number scheme of (what the Netgear used to be set up as) and the Netgear is now in the format. Now, every computer that connects has the 10.0.0.x format. Should that be happening? Up until now, I was under the impression that devices would be getting their IP from the PFsense box and not the router that is now an AP. Any response or help to clear this up for me would be greatly appreciated.

  • query on plug connections
    the pfsense LAN is in the netgear WAN
    the pfsense LAN is in a netgear LAN plug

    questions on the netgear
    does it have a setup option to turn off dhcp.

    a model for netgear would be helpful

  • To answer the question, the PFsense LAN is the Netgear WAN. And the Netgear router is the WNDR3400v2 model. Now, I tried turning off the DHCP server setup option but then my computer had to give itself an auto-configuration IPv4 address of some like when my default config is for the PFsense box and for the router. So now my computer is getting its IP from the router and I can't turn off DHCP on the router because my computer won't receive an IP from the PFsense box. I did set up the DHCP option when installing PFsense box and gave it a range so I'm not sure as to why it won't work.

  • @Vegastocity:

    To answer the question, the PFsense LAN is the Netgear WAN.

    That's your problem. The pfSense LAN should be on one of the Netgear LAN ports.

    You then need to set your Netgear router to operate in AP mode. This can be done by setting a static IP address for the router in the LAN settings that is in the subnet (eg, and making sure to disable Use Router as DHCP Server.

  • Welp, you're right. Just switched it to the LAN and now everything works. Last piece of the puzzle.

Log in to reply