No puedo visualizar DVR



  • Hola, tengo un servicio de NO-IP y quisiera accesar a mi DVR, el problema es que ya realicé las reglas NAT

    mi configuración ROUTER(TELMEX)–>WAN 192.168.1.51 -->LAN 10.10.10.1(Pfsense server)-->DVR 10.10.10.30

    WAN address 8082 10.10.10.30 80 (HTTP) DVR BC 
    WAN address 6036 10.10.10.30 6036 DVR tcp
    WAN address 6036 10.10.10.30 6036 DVR udp

    Mi pregunta es, por que no puedo accesar?

    en mi navegador escribo  https://midominio.no-ip.org:8082 y no acceso (aun con 6036)

    Alguién me puede ayudar?



  • Rebel Alliance

    Estás detrás de un "Doble NAT"  realizaste las configuraciones pertinentes en el "Router Telmex" ?

    Supongo que la prueba NO la estás realizando desde la LAN.

    @ctellez:

    en mi navegador escribo  https://midominio.no-ip.org:8082 y no acceso (aun con 6036)

    La prueba no deberías realizarla a: http://midominio.no-ip.org:8082 (probaste con http://tu-IP-Pública:8082 ?)

    Revisa:

    https://doc.pfsense.org/index.php/Port_Forward_Troubleshooting



  • Gracias por contestar, efectivamente lo estoy haciendo desde otro enlace de otro proveedor y no tengo éxito.

    Tengo un Router de TELMEX Alcatel I-240W-T y por ejemplo acceso a mi dominio sin problemas. Pero al DVR no acceso.

    En la WAN tengo la 192.168.1.51 y en la LAN 10.10.10.1, el DVR es el 10.10.10.30 y no acceso.

    Con la pública ya hice pruebas y nada….

    por ejemplo 189.190.20.109:8082  y no me resuelve

    Debo poner alguna regla en el modem de Telmex?



  • Rebel Alliance

    En el Router tienes el puerto 80, pero en el pfSense tienes el puerto 8082… eso no va afuncionar.

    Los Port Forward del Router deben coincidir con el puerto que "escucha" (el port forward) en la WAN del pfSense.

    Lo mas simple sería configurar/crear una "DMZ" en el "Router Telmex" a la IP de la WAN del pfSense



  • Eso ya lo intenté y no tengo éxito tampoco…

    Hice esto, agregué la dmz y reinicié e modem