"Page Not Available" when connected via OpenVPN



  • For the first test of my OpenVPN (using Tunnelblick on Mac OSX) I connected via my iPhones Wifi Hotspot. It worked fine, and I could access my LAN network resources. I then took the laptop and the same exact configuration to my sister's house and attempted to connect via VPN. Tunnelblick said I was connected, but every page I tried to navigate to returned "Page not available". Also, the FreeNAS share and MyCloud share weren't found either. When I disconnected from TunnelBlick, I could browse just fine. Any ideas what the issue may be?



  • We need more specifics before we even attempt to help troubleshoot.  Post a network map and your openvpn config (server1.conf).  Next elaborate on what this means… "every page I tried to navigate to returned "Page not available""…. are we talking...webpages on the internet?  a page on a webserver on your lan?  config pages on PFsense?



  • Another very basic consideration, what's your home LAN IP subnet and what's your sister's?

    If they're the same (eg. 192.168.0.0/24 or 192.168.1.0/24) you're likely going to have issues…...