WebGUI Locked, can't Reach GUI in Browser with WAN Plugged in.



  • First off, my setup.
    Pfsense router/firewall running version 2.2.6-RELEASE (amd64)
    HP desktop mobo, 10,100 OnBoard NIC 
    HP server NIC 4 port 10,100,1000(in BRIDGE mode)
    WD Blue 250GB 
    AMD Athlon™ II X2 240 Processor
    DDR2 2GB ram (tested with MEMtest 86)
    My ISP's Router, Verizon Actiontec (DHCP)

    SERVICES Running: Squid 3, Clam AV, Apinger, DHCP Service, DNS Reslover

    What I tried:
    I have tried everything from reinstalling the software, changing hard drives and even RAM. What happens is when I am in the WEBconfigurator with an IP address of 192.168.1.254, which is out of the assignable DHCP range (which I set) the GUI locks up and internet access is lost completely almost at random. I also kept it above the 192.168.1.150 range for the WAN DHCP server so it should not interfere with the Verizon Router's DHCP leasing since it is on the lower numbers.

    My issue:
    The issue I feel is laying in the modem/router given by Verzion with the DHCP Leasing. My WAN firewall rules are nothing (as it comes installed) and I have the Bogon Block and the RFC1918 Block setting turned off, with the Verizon's fire walling abilities being sufficient; finding them unnecessary. The LAN's firewall settings are standard with the other LAN ports in the BRIDGE being set properly in the Firewall Rules tab for the other ports. Like I said before, in what I tried, the Webconfigurator just locks up and I loose internet connection. The only way to fix it was to unplug the WAN and re-plug it in and wait until the WebGUI came back.

    Help would be much appreciated and I feel I am missing something completely obvious,
                                                                                  but I'm a super noob at networking, I just got into it about a month ago and when I   
                                                                                  started I did not even know what and IP address was, so gimme some slack, so correct         
                                                                                  me if I typed something wrong. 
                                                                                                                                                                                      Thanks!!! ;D



  • Hi,

    Your Verizon router has which IP ?
    Handing over to pfsense (on WAN interrface) which IP ?

    Try this : DO NOT install neither change anything on pfSense (among others  DO NOT change its IP of 1921.168.1.1/24 on LAN) - assure that "Bogon Block and the RFC1918 Block setting" is off on it's WAN.
    Verizon router : give it 10.0.0.1/24 on its LAN, and activate DHCP server.
    Hook up Verizon router LAN to pfsense WAN.
    This should work right away.



  • I have the RFC1918 Block turned off and Bogon Block turned off this whole time, I have the Pfsense Box set to 192.168.1.254, and have no trouble accessing it, installing packages and doing my business in the WebGUI, no probs. All is muy bien. I have a problem later after a random amount of time, but seems to bee quite often that the GUI is unaccessable as so the internet. It just locks up. Nothing. What always fixes it is a WAN unplug and just re-plugging it in; no reboot or anything required.

    You were saying that I should change the Verizon router's IP address to a 10.0.0.1 variant. I don't know if that would really work tho. Also all my devices use the 192 variant for all the cable boxes on my network. I feel changing it might mess with the STBs in my house.
    I also don't know how to change the IP address on the router. (I think it might be locked) :(



  • Your Verizon router has which IP ?
    Handing over to pfsense (on WAN interrface) which IP ?



  • My Verizon router has a factory IP of 192.168.1.1, nothing special

    On the Pfsense WAN interface it is 192.168.1.151



  • You can't have more than one interface on the same IP subnet even if you're bridging. If you're just bridging, you don't need an IP on WAN at all. Maybe easier to omit the LAN IP in that case, since WAN should normally have your default gateway.



  • @robertmaks:

    My Verizon router has a factory IP of 192.168.1.1, nothing special

    On the Pfsense WAN interface it is 192.168.1.151

    and your pfSEnse LAN IP is 192.168.1.254…....
    epic fail  :)

    Init your pfSense IP to 192.168.2.1 mask 255.255.255.0 (or /24) and you will be happy.



  • Deactivate the DHCP server at the ISP router, then set up a static WAN IP address at the pfSense box, and let
    only the DHCP server from the pfSense working, not vice versa, please! And the bridge port option should be
    not used by you it often coming besides with other problems.
    Route where you can and bridge only if you must.

    I have a similar set up without any kind of problems reaching the devices in front of the pfSense and behind
    of them and on top also both WebGui interfaces of the both routing units. The double NAT will only "eat"
    3% - 5% of the entire throughput, pending on the power your hardware.

    In my eyes your problem will be pointed to the both DHCP servers each in one network and the bridged port
    nothing else.


Log in to reply