Problema con repositorio



  • Hola, quisiera consultarlos sobre un problema que tengo con el pfsense de mi empresa, resulta que estoy usando la versión 2.0.1 desde hace bastante tiempo y hace poco tuve que reinstalarlo por un problema técnico. La cuestión es que luego de la reinstalación cuando intente descargar el squid, el Lightsquid y el squidGuard, me da un error en la instalación ya que supuestamente la version de php del pfsense es obsoleta, es decir, mi pfsense es muy viejo para los paquetes que intento instalar.
    Si actualizo el pfsense a la última versión corro el riesgo que al restaurar el bkp de configuraciones alguna de ellas no se restaure o tenga problemas, la idea es poder mantener el pfsense que tengo.
    ¿Como podría cambiar el repositorio a uno que tenga las versiones correctas de los paquetes que quiero instalar? o que otra solución puede haber para este problema?

    Desde ya muchas gracias



  • Mi sugerencia es ir hacia delante no para atras, llegara un tiempo que no podras tener un sistema asi en linea, han pasado muchos parches de seguridad serios, tu equipo esta en linea y expuesto.

    Tambien yo al principio tenia miedo a moverme pero preferi estar con un sistema al dia con los parches de seguridad.

    Nada es perfecto, he migrado sistemas con squid y claro cosillas cambian, squid en cada version a veces aparecen nuevos campos o algunos ya no valen, pero unos ajustes y todo regresa a operar.

    Y muchos aqui tiene experiencia con esos sistemas y podrian hecharte la manos sin problemas, mi sugerencia, saludos!!!



  • Hola, gracias por responder.
    El problema es que tengo demasiadas configuraciones para migrar, muchos equipos críticos que dependen de dichas configuraciones y ninguna seguridad de que al momento de restaurarlas el proceso se haga correctamente. La idea por ahora es hacer funcionar lo que tengo y más adelante hacer laboratorio con la ultima versión de pfsense.

    Estuve pensando que una solución simple podría ser cambiar el link del repositorio de pfsense por otro repositorio que me permita descargar los paquetes con las versiones que necesito pero no conozco ninguno, ¿alguien podria recomendarme uno?
    Como sugerencia seria muy bueno si pfsense permitiera descargar desde el repositorio oficial paquetes de versiones anteriores y no solo los últimos.



  • Recuerdo que ellos por seguridad no van a darte una app que ya tiene parches de seguridad ya que ellos trabajan en la seguridad de un sistema y las app las hace la gente, yo desconozco si existe algo asi.
    Pero tambien pudieras en alguna equipo o maquina virtual probarlos antes de moverte.
    Ojala y exista lo que buscas, suerte  :)


Log in to reply