LDAP on 2.3



  • Just upgraded to the 2.3 BETA And i gotta say amazing job all around guys, the new ui is the shit and i even think my latency improved. WELL DONE!

    1 Thing though. if a dev sees this could you please look into the LDAP Feature and see if there's any issues with it..i have been trying to get pfsense connected to AD so admins can login to the firewall with their domain accounts and it doesnt seem to be working…it connects and binds but cant pull OU information.....more than 1 person here has spent many hours trying to get it to work and it is a no go...so if someone could tell me what we are doing wrong or if it is a bug then that would be just fantastic.



  • Post in the 2.3 BETA forum and someone will see and help. Give a bit more detailed information of what settings you are trying and exactly how it "doesn't work".
    https://forum.pfsense.org/index.php?board=65.0


  • Rebel Alliance Developer Netgate

    I was just working on part of LDAP the other day on 2.3 and it worked fine, even the LDAP OU picker worked. Though that was against OpenLDAP, AD can be a bit trickier, though I had that working recently as well.


Log in to reply