[SOLVED] pfSense 2.3 extra package management



  • [EDIT]
    Nevermind, It's about enabling the FreeBSD repo in /usr/local/etc/pkg/repos/pfSense.conf with FreeBSD: { enabled: yes }
    I think disabling it just after installing what is needed should be a good idea in order to not mess up with pfSense upgrades.
    [/EDIT]

    Hello,

    I'm preparing an upgrade for my  manual for captive portal with FreeRADIUS that worked with pfSense 2.2.6.

    I used to install some packages via pkg:

    
    pkg
    pkg update
    pkg install wget
    pkg install nano
    pkg install mysql56-server
    pkg install compat8x-amd64
    
    

    None of the packages are found anymore, even with pkg search.
    Do I have to wait until 2.3 becomes stable or is there any repo I must add ?

    Regards,
    Ozy.


Log in to reply