PFsense Ist und Soll zustand - Bitte um hilfe



  • Hallo, also ich habe das Problem das ich nicht auf 'Das Webinterface der PFsense gelange.

    Zu meiner Hardware:

    • PC mit installierter PFsense
      AMD A4 4000 CPU
      4GB Arbeitsspeicher
      1x LAn Onboard
      1x Intel Server 2 Port Lan Karte

    –--------------------------------------

    Router ist eine O2 Box 6431!


    ich habe den Router mit ein Netzwerkkabel ( Lan Port1) an die PFsense angeschlossen und als WAN konfiguriert

    mein Notebok habe ich an der PFsense direkt angeschlossen an die 2te Lan karte

    PFsense zeigt folgende Ip Einstellungen

    WAN  -> Re0    192.168.1.73      ich kann auch Google.de pingen und andere Webseiten

    LAN -> em1  192.168.1.1

    ich habe jetzt das Problem das ich nicht auf das Webinterface der PFsense gelange hat dort jemand ein rat für mich?

    und kann ich die PFense mit meiner O2 box betreiben? hat dort jemand Erfahrung?!

    bin über jede Hilfe dankbar

    Gruß Sascha



  • Die pfSense hat standardmäßig 192.168.1.1/24. Hat dein Laptop auch eine IP in diesem Bereich?
    Gib ihm z.B. 192.168.1.3, dann sollte es klappen.

    Du kannst das LAN Interface der pfSense auch auf der Konsole umkonfigurieren (2) und auch DHCP aktivieren, dann bekommt ein angeschlossener Rechner automatisch eine IP, wenn er dafür aktiviert ist, was Standard ist.



  • Okay danke bin soweit schonmal auf dem Webinterface drauf, nur ist die PFsense den kompatibel zu meiner O2 box? muß ich dort irgendwelche Einstellungen vornehmen?



  • Kompatible ist es auf jeden Fall da beides eigenständige Router sind, was letzlich aber auch ein Problem ist da du dadurch doppel-NAT hast welches man, wenn möglich, vermeiden sollte.

    Wenn möglich solltest du zeitnah die O2 Box entweder durch ein Modem oder zur Not durch eine bereits vorhandene Fritzbox austauschen.



  • Moin Sascha,

    @Cloudy:

    …PFsense zeigt folgende Ip Einstellungen
    WAN  -> Re0    192.168.1.73      ich kann auch Google.de pingen und andere Webseiten
    LAN -> em1  192.168.1.1  ...

    Du solltest einem Gerät ein anderes Netz verpassen, da die pfSense auf beiden Seiten 192.168.1.x hat

    -teddy



  • Vielen Dank für die ganze Hilfe, ich bin nun soweit das ich das LAn netz 10.0.0.1 /24 vergeben habe und die Wan ip auch komme auch ins Webinterface nur bekomme ich keine Internet Verbindung habe es per PPPOE versucht. Hat jemand ein Tip wo und was ich einstellen muß? oder ist es sinnvoller wenn ich mir ein Modem kaufe?



  • Mit der O2 Box vorne dran, welche bereits das PPPoE übernimmt, kannst du es nicht mehr an der PfSense machen. Dafür wäre ein Modem nötig welches die O2 Box ersetzt.

    Jedoch verlierst du dann die Möglichkeit zu telefonieren, weil O2 die VOIP Zugangsdaten nicht freiwillig rausgibt.



  • Okay Danke, und habe ich sonst eine Möglichkeit den O2 Router mit der Pfsense zu betreiben? das Telefon ist erstmal Sekundär….!  Falls nicht werde ich mir morgen einfach ein Modem organisieren.



  • Da der O2 Router sich leider nicht wirklich einstellen lässt, kannst du entweder die doppel-NAT Situation weiter laufen lassen oder ein eigenständiges Modem benutzen.



  • Am besten deine pfSense Box in deinem O² Router eine feste IP vergeben und in die DMZ setzen (Falls möglich).
    Dann kannst du über deine O² Router noch telefonieren und die Firewall, Portforwarding etc ausschließlich mit pfSense betreiben.

    Habe ich hier schon so seit einiger Zeit mit meinem Modemrouter von Unitymedia laufen (Auch deshalb weil ich nur darüber telefonieren kann).
    Funktioniert soweit tadellos…


Log in to reply