Caso curioso acceso WebGUI desde WAN



  • Buenas,
    Tengo un caso curioso con el acceso al configurador web desde WAN, a un sitio puede acceder a y al otro no, esta es la configuracion:

    Sitio1:
    2.2.6-RELEASE (amd64)
    Fibra Movistar
    Configuracion de WAN: PPPoE
    Un host dyndns

    Sitio2:
    2.2.6-RELEASE (amd64)
    Fibra Movistar
    Configuracion de WAN: PPPoE
    Un host dyndns

    La configuracion de System -> Advanced tambien es la misma (Disable DNS Rebinding Checks, Alternate Hostnames y Disable HTTP_REFERER enforcement check ). Al sitio1 accedo sin problema por el host de dyndns, desde el mismo PC no consigo conectarme al sitio2. Desde el movil conectado por WiFi tampoco, pero si con los datos del movil

    En NAT Port Forward tambien esta configurado de la misma forma

    A alguien mas le ha pasado?

    Gracias



  • He visto algún caso de dos IPs públicas que no podían verse entre ellas.

    Cosas de los proveedores de comunicaciones.

    Revisa a ver si puede ser eso (IPs y máscaras públicas que toman los equipos).



  • Buenas Bellera,
    La mascara y la puerta de enlace es la misma

    Subnet mask IPv4
    255.255.255.255
    Gateway IPv4
    192.168.144.1

    La unica diferencia que veo es en ISP DNS servers en el sitio donde puedo acceder tiene puesto 127.0.0.1 no creo que esto pueda influir

    Gracias



  • Hola

    Las máscara es ok para un PPPoE ( /32, de esa manera se fuerza a comunicarse el host con el gateway directamente, sin poder acceder a ningún otro host de la red del isp, cosa lógica x seguridad)

    El DNS, si te refieres a una de las interfaces PPPoE de uno de los pfSense, se lo tiene que adjudicar la negociación PPPoE (en un proceso similar al dhcp pero con autenticación user:pass) del pfSense con el ISP.

    Y en System > General > Setup, puedes activar permitir sobreescribir los DNS servers  por DHCP/PPP en wan

    Y si marcas en ese mismo menú Disable DNS Forwarder , haces que el pfSense no se use primero a el mismo (localhost: 127.0.0.1) como servidor DNS. Puede que te convenga probar a marcar y desmarcar esas opciones y testearlo

    Salu2



  • Buenas javcasta,
    La configuracion de System->General Setup en ambos sitios es identica, la opcion Disable DNS Forwader no esta marcada

    Saludos