SquidGuard X BlackList



  • RC 2.3 - error  download and install packages in squidguard > blacklist
    Solution: not use Firefox - Google Chrome fine work



  • I upgraded to ver 2.3 and had the same problem. I was on a Windows 7 machine with ver 40.0.2 Firefox. After several days of beating my head against a wall I came upon your post. In my basement I have a FreeBSD 10.2-RELEASE-p14 #0 using KDE ver 4.14.3 and Firefox 45.01. I tried using it and it worked like a charm.

    It appears that there is a problem with /usr/local/www/squidGuard/squidguard_blacklist.php that needs to addressed. Firefox is one of the most popular web browsers around.

    Thanks for this information as I was looking in different sections of the forum.



  • Still the issue not solved in Google Chrome!

    The indicator gives 100% download complete – that's fine no care.

    Then the indicator gives 100% DB Build complete and SquidGuard configured -- That's FAKE  ???

    Please support!



  • Try more 5 click in 2 seconds, and download begin.


Log in to reply