SQUIDGUARD



  • Buongiorno, come si installa squidguard su pfsense?

    grazie



  • Be se vuoi la versione semplice …

    Vai nel menù System --> Packages

    Poi li installi prima Squid (attenzione che potrebbe metterici un pochino) e poi il pacchetto SquidGuard (poco più sotto nella lista) poi cerchi (dopo aver aggiornato la schermata) nel menù Service (se non mi ricordo male).

    Ciaoz.-
    Matteo



  • si ma quando vado in menù System –> Packages mi da un errore di dns p gateway, non riesce a contattare pfsense.org, ma gli utenti navigano !!! non contatto solo pfsense !! che devo fare ?



  • mi dice "Unable to communicate to pfSense.com" …



  • Be quando ti da quel messaggio è perchè pf non riesce a trovare il dominio per cui c'è un problema sui dns.

    Primo devi controllare se hai configurato correttamente i DNS in System –> General Setup (io ti consiglio di utilizzare il 151.99.125.1 che è il DNS di interbusiness di solito funziona con tutti i provider.)

    Poi se vuoi fare un ulteriore controllo collegati in SSH a pf li apri un shell e prova a pingare un sito a caso tipo google e controlla se la risoluzione va. Poi provi anche pfsense.org ... se riesci a risolvere il sito da shell il problema non sono i DNS ma qualcosa d'altro ... e li mi sa che fai prima a fare un bk della configurazione e reinstallare tutto :|

    Ciaoz.-

    Matteo



  • grazie matteo ho risolto facendo un riavvio del sistema, ma ora tanto per cambiare ho un secondo prob. ho installato squid e squidguard, ma non riesco piu' ad entrare in pfsense ho il seguente errore:
    ERRORE
    La URL richiesta non può essere recuperata

    –------------------------------------------------------------------------------

    Mentre si elaborava la richiesta:

    GET / HTTP/1.1
    Accept: image/gif, image/x-xbitmap, image/jpeg, image/pjpeg, application/x-shockwave-flash, /
    Accept-Language: it
    Accept-Encoding: gzip, deflate
    User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
    Host: 172.16.0.1
    Connection: Keep-Alive

    È avvenuto il seguente errore:

    Richiesta non valida
    Alcuni aspetti della richiesta HTTP non sono validi. Possibili problemi:

    Metodo mancante o sconosciuto (GET, POST)
    URL mancante
    Identificativo HTTP mancante (HTTP/1.0)
    La richiesta può essere troppo grande
    Mancanza di Content-Length per richieste POST o PUT
    Caratteri illegali nel nome dell'host; gli "underscores" ('_') non sono permessi


    Generated Mon, 21 Jul 2008 07:11:26 GMT by localhost (squid/2.6.STABLE18)



  • ok ho installato nuovamente il sistema!!!


Log in to reply