Hi@all bin neu hier! Outgoing PPTP; Outgoing FTP; Loadbalancing;



  • Hallo zusammen!
    Schön das es ein pfSense Forum gibt! Ich hätte da mal eine(ein paar) Fragen.
    Ich habe pfSense in der Version 1.2 in einer Virtuellen Machine installiert und am laufen.
    Das Kistchen hat 3 Interfaces, Lan(192.168.190.1),Wan(192.168.189.21) und OPT1(192.168.178.21).
    WAN und OPT1 sind fürs Loadbalancing zuständig(Statische IP's, jedes Interface ist an eine Fritzbox angeschlossen(..189.1 & ..178.1).
    Der Loadbalancer Pools ist konfiguriert und funktioniert.

    Lan zu Wan  gateway(balance) wan/opt1  192.168.189.1/192.168.178.1 Loadbalancer für Lan zu Wan

    und eine dazugehörige Regel (die in der hirarchie ganz unten steht)

    source * destination * Interface Lan Gateway "Lan zu Wan"

    Irgendwie checke ich das ganze aber noch nicht so richtig.
    Es gibt da nämlich den ein oder anderen Dienst den ich nicht richtig nutzen kann.
    Die Kiste steht hier auf Arbeit und gewohnheitsgemäß verbinde ich mich jeden morgen mit meinem Notebook per PPTP mit meinem Server.
    Das hat Anfangs garnicht getan, er ist immer bei der Authentifizierung ausgestiegen.
    Deswegen habe ich eine neue Regel erstellt.

    LAN: alles was an 1723 ankommt über Gateway 189.1 rausschicken (also am Load-Balancer vorbei)

    Nun tut es zumindest meistens. Beim ein oder anderen Verbindungsaufbau bleibt er dort wieder hängen.
    Ich hab mal ein bisschen gestöbert… Stichwort GRE.

    ------> Sollte ich fürs GRE ne Regel an WAN erstellen?

    Dann hatte ich vorhin folgendes Problem. Ich bin zu Supermicro auf die Homepage und habe mir dort Treiber für ein Serverboard gesucht.
    Diese liegen bei Supermicro ALLE auf FTP-Servern… Ich hab bisher keinen einzigen Download von dieser Seite über pfSense hinbekommen.
    PPTP->VNC nach Hause telefonieren -> Supermicro.com angesurft und gecheckt... Dauert zwar ewig, aber ich bekomme Zugriff auf die Seite und ich kann den Treiber runterladen.
    Also ich 'Vermute' mal das da irgendwas beim Loadbalancing schief läuft. Ich weiss aber auch nicht so wirklich woran das jetzt liegt (PASV Ports vielleicht?)

    ratlos guck

    Ich hatte gehofft das ihr hier vielleicht so nett und aufmerksam seit und mir ein bisschen die richtige Richtung weist.
    Vielen Dank
    MFG

    Winshit



  • … Hallo Echo...?



  • Das FTP-Problem konnte ich mit einer weiteren Regel fixen.
    LAN: Src * Dst 127.0.0.1 Port 8000-8030 PASS
    FTP Helper muss aktiv sein.
    MFG



  • Urlaubszeit…., schau mal im englischen forum nach ftp und muli-wan, da solltest du fündig werden, schau wg. der limitierungen im pptp bitte auch und pfsense.org nach...

    falls dann noch fragen, bitte melden


Log in to reply