Squadguard downgrade after moving to release version



  • 
    >>> Upgrading pfSense-pkg-squidGuard... 
    Updating pfSense-core repository catalogue...
    pfSense-core repository is up-to-date.
    Updating pfSense repository catalogue...
    pfSense repository is up-to-date.
    All repositories are up-to-date.
    The following 1 package(s) will be affected (of 0 checked):
    
    Installed packages to be DOWNGRADED:
    	pfSense-pkg-squidGuard: 1.14_2 -> 1.14_1 [pfSense]
    
    43 KiB to be downloaded.
    Fetching pfSense-pkg-squidGuard-1.14_1.txz: ..... done
    Checking integrity... done (0 conflicting)
    [1/1] Downgrading pfSense-pkg-squidGuard from 1.14_2 to 1.14_1...
    Removing squidGuard components...
    Menu items... done.
    Services... done.
    Loading package instructions...
    [1/1] Extracting pfSense-pkg-squidGuard-1.14_1: .......... done
    Saving updated package information...
    overwrite!
    Loading package configuration... done.
    Configuring package components...
    Loading package instructions...
    Custom commands...
    Executing custom_php_install_command()...
    

    after upgrading to 2.3 from 2.3RC i got update icon for package squid and squidguard and its saying downgrade


  • Rebel Alliance Developer Netgate

    It might be that some change to the packages was in the devel or RELENG_2_3 branch of the package repo but not RELENG_2_3_0. Probably not a huge deal, eventually we'll get that all synced back up, we're still working things over post-release though.