2 Subnet im Lan => kein Zugriff nach extern ?



  • Hallo,

    Folgendes Szenario:

    WWW-ROUTER–----PFSENSE-------LAN---Client1x---ROUTED#LAN---Client2x

    Vom LAN (Client1x) komm ich ins WWW  vom Routed LAN leider nur bis zum externen Port der PFSENSE aber nicht bis zum Router.

    bei den Rules habe ich schon alles erlaubt.

    hattet ihr vl. schon ein ähnliches Problem ?

    thx greez apt-get



  • Hi,
    ich benutze pfSense noch nicht sonderlich lange aber vielleicht kann ich dir helfen. Vielleicht scheiterts auch garnicht an pfSense…
    Wie ist denn die IP Konfiguration der einzelnen Clients? (Sorry da ich nicht weiss wieviel Ahnung du hast muss ich mal fragen)
    Also am besten mal :

    wan


    router
    ip  192.168.190.254


    pfsense
    ip WAN 192.168.190.1
    gw      192.168.190.254
    dns      192.168.190.254
    ip LAN  192.168.178.254


    client 1
    ip        192.168.178.2
    gw      192.168.178.254
    dns ...


    router2
    ip WAN 192.168.178.1
    gw 192.168.178.254
    ip LAN 192.168.0.254


    client2
    ip 192.168.0.2
    gw 192.168.0.254
    dns ...


    du spürst wie ich denke? ;)

    MFG

    Winshit



  • vorher war eine andere firewall am laufen,.. da hats funktioniert,..
    die wurde jetzt ersetzt durch die pfsense, mit selben einstellungen,..



  • wenn ich die Adressen einzelln "Nate" funktionierts, gibt es die Möglichkeit ein ganzes Subnet nach extern zu "Naten" ?



  • Die lösung zu deinem problem ist in diesem sticky thread beschrieben.
    http://forum.pfsense.org/index.php/topic,7001.0.html


Log in to reply