Pfsense2.3 + Squid



  • Bonjour,

    Je viens de migrer mon pfsense 2.2.6 en 2.3 depuis j'ai mon proxy qui ne fonctionne plus !!!
    J'ai un message d'erreur:

    UFSSwapDir::openLog::Failed to open swap log

    Auriez vous des retours sur ce genre de problème ?

    Merci d'avance

    Laurent



  • Vous avez bien sûr suivi les indications concernant les migrations ?
    Surtout s'agissant des packages.
    https://doc.pfsense.org/index.php/Upgrade_Guide



  • Oui j'avais désinstallé le paquet du squid, fait la mise à jour puis réinstallé le paquet !!!!

    Mais j'ai trouvé le problème !!!

    Quand on va dans Services>Squid proxy server puis dans l'onglet Local Cache il y a un bouton Clear disk Cache Now j'ai cliqué dessus puis redémarrer le service !!!

    Depuis plus de message d'erreur et ça fonctionne !!!!

    Problème résolu

    Laurent


Log in to reply