SquidGuard Blacklist stopping? (SOLVED)



  • Hi,
    I was wondering if someone could shed some light on this odd situation?
    So before my squidguard was stopping So I made the list manual. And now for some odd reason it keeps stopping I then tried to restore the black list because on the squidguard filter log says update DB then stopped.

    When trying to restore the black list to default it gives me this error :(

    Restore error: File /var/db/squidGuard.sample or /usr/pbi/squidguard-amd64/etc/squidGuard/blacklist.files not found.

    I go to the location and its there so im not sure why or what to do Should i delete blacklist.files and the squidguard.sample to start again?

    Thank you

    edit: I deleted all target groups and ACLS. when i saw squidguard was ready to receive request re did everything whats odd that it wont take the shallalist so I had to do it manually because for some other odd reason some of the list on the shalla list are incorrect causing squidguard not to read the db


Log in to reply