Erreur: PPP Password and confirmed password must match!



  • Bonjour,

    Depuis que j'ai migré Pfsense 2.2.6 vers la 2.3, quand je crée une nouvelle interface en "Static IpV4" j'ai une message d'erreur :

    PPP Password and confirmed password must match!

    Je ne comprends pas d’où ça pourrait venir !!! ça marchait très bien avant !!!

    Une idée ?

    Merci d'avance
    Laurent



  • On ne voit pas d'où cela pourrait venir pour une première raison : on ne sait rien de votre configuration.
    Avez vous regarde le forum anglais ? Il semble qu'il existe pas mal de problèmes avec cette nouvelle version. J'en profite pour rappeler les bonnes pratiques au moins pour le monde professionnel.
    1. On ne se jette pas sur une mise à jour sans avoir validé qu'elle est nécessaire surtout si l'on a une configuration stable par ailleurs.
    2. Si l'on doit faire la mise à jour (ce qui suppose que l'on a identifié une bonne raison) on commence par un environnement de test identique si possible à celui de production.
    3. Si ce test se passe bien on s'assure de la viabilité des procédures de retour arrière. Sinon on attend par exemple la version suivant qui corrige les problème sidentifiés. Puis on reprend au début.
    4. Alors seulement on migre l'environnement de production.

    En ce qui me concerne et pour les différents clients chez qui la version de production est 2.2.6 il n'est pas question de migrer pour le moment. Le mco est prioritaire même si les mises à niveau en font partie.


Log in to reply