Download Version 2.2.6, wo?



  • Hi, wahrscheinlich habe ich Tomaten auf den Augen, aber ich finde einfach nicht, wo ich ältere Versionen herunterladen kann. Konkret brauche ich die Version AMD64 für USB-Stick zur Vollinstallation. Wo liegen denn die älteren Versionen?

    -flo-



  • Moin,

    ich finde es auch nicht auf die Schnelle. Ich habe es aber noch. Es ist allerdings zu groß um hier anzuhängen. Es ist aber nur die memstick 64-bit Version.
    Ich lade es auf meinen Server. Es ist unter http://www.itsdo.de/downloads/pfSense-memstick-2.2.6-RELEASE-amd64-20151221-1450.img.zip zu finden.

    PS: Einfach nur umbenennen. Das .zip weg. Es ist nicht gezippt. Der Download hat nicht funktioniert, da habe ich einfach noch ein .zip drangehängt.



  • Herzlichen Dank!!

    Ist das die Version mit VGA-Konsole? Ich habe das leider nicht dazugeschrieben. :( Ich brauche das für die serielle Konsole …

    -flo-



  • Es ist so simpel:  ::)

    http://files.pfsense.org/mirror/downloads/old/

    Trotzdem nochmal danke für das File!



  • Ah, ja das ist wirklich simpel einfach /old dazu, hätte man drauf kommen können :D
    Ich meine das müsste aber die serielle sein. Habe das ja auch auf ner APU installiert.

    Bitte gerne!


  • LAYER 8 Moderator

    @flo: memstick war m.W. immer mit VGA, dafür gabs noch memstick-serial
    Bei sonstigen nanobsd Releases war es immer mit -vga geflaggt da serial default ist :)



  • Ich habe jetzt das pfSense-memstick-serial-2.2.6-RELEASE-amd64.img für mein neues APU2 heruntergeladen. Installiert habe ich es auch schon, serielle Konsole geht auch.(*) Jetzt muß ich nur noch die alte durch die neue Box ersetzen, dafür brauche ich aber einen Zeitraum, in dem meine Frau das Internet nicht braucht.  ;)

    (*) In der Konsole gibt es nach den Anzeigen des BIOS ab dem Bootvorgang von der HD eine ziemlich kaputte Anzeige. Man kann es lesen, aber ein Teil sieht aus, als ob Zeichen gedoppelt werden, ein erstes pfSense-Boot-Menü in einem Logo zeigt nach jedem Zeichen offenbar ein Leerzeichen an. Ab dem Bootvorgang von FreeBSD sieht es wieder vernünftig aus. Ist das Problem bekannt / lösbar?


Log in to reply