Je n'arrive pas à pinger l'interface WAN de pfsense



  • Bonjour à tous,

    J'ai un pfsense avec deux interfaces réseau [WAN, LAN], j'ai attribué une @ IP fail-over sur le WAN, mes VM accedent à internet pas de problemes.

    Je n'arrive pas à pinger mon @ IP fail-over depuis internet (Délai d'attente de la demande dépassé), pourtant je n'ai définie aucune règle de restriction sur le pfsense, à part d'autoriser le NAT.

    Merci.



  • https://forum.pfsense.org/index.php?topic=79600.0
    Rien compris à votre configuration. Normal finalement: elle n'est pas décrite !



  • Oups! ca me parait pourtant clair  :(

    Internet <–>WAN-[PFSENSE]-LAN

    Mon pfsense à deux interfaces réseau.

    Le WAN à une @ IP fail-over chez OVH 91.xx.xx.xx, le LAN 192.168.1.1/32.

    Les VM dans LAN qui on comme une passerelle par default interface 192.168.1.1.

    J'arrive à naviguer sur internet à partir du LAN.

    Mon problème est que à partir d'internet, c'est à dire depuisn'importe quelle machine en dehors de mon LAN, j'essaie de pinger l'interface WAN (91.xx.xx.xx) et cela ne fonctionne pas.

    Pourtant, je n'ai de règle pfsense qui bloque le protocle ICMP.

    Merci



  • C'est normal
    => a vous d'ajouter la rèle qui va bien



  • Ca veut dire que de base pfsense bloque tout les ports ?

    déjà ouvert :

    Protocol : IPv4/ICMP
    Source : *
    Port : *
    Destination : *
    Gateway : *
    Queue:none

    Mais ça ne marche toujours pas.



  • sur l'interface d'arriver du packet  :o



  • oui sur le WAN



  • Comment faites vous le test ?



  • un PC quelconque, l'invité de commande de windows, je tape ping 91.xx.xx.xx  :(



  • Coonecté comment, où ?



  • PC de chez moi, qui n'est pas sur l'ESXi (pfsense oui). Connecte en WIFI sur mon MODEM Free.



  • Tout cela vous parait sans doute évident mais c'est presque tous les jours sur ce forum qu'il faut aller à la pèche aux infos pour avoir toutes les données d'un problème. Et souvent découvrir le détail qui fait que le problème n'est pas celui que l'on croit.
    Donc depuis internet le ping sur 91.x.y.z, votre interface wan pfsense vous n'obtenez pas de réponse.
    Par ailleurs sur l'interface wan vous avez une règle "passoire" pour icmp. Avez vous essayer de remplacer *, dans destination, par wan address ?
    Vérifier que le type icmp est any et au passage activer les logs afin qu'en cas d'échec on puisse vérifier si les paquets arrivent bien jusqu'à wan.



  • ben en faite, j'arrivai perdu momentanément accès à internet, bizarre, j'ai l'ai retrouver en redémarrant pfsense et ensuite le ping fonctionne.  :D

    Un petite question, par default pfsense bloque tous les ports ?

    Merci



  • Oui absolument. Il peut être utile d'ajouter la règle de blocage pour tout ou partie des paquets rejetés afin d'activer les logs. Selon besoin bien sûr.


Log in to reply