Anmeldefenster statt Homepage



  • Hallo an alle

    hab eigentlich nur ein kleines Problem bzw einen denk fehler und kommt nicht drauf

    ich hab mir bei einem Dyndns Anbieter ein Konto gemacht und hab das bei der PfSense eingetragen
    wenn ich jetzt den Domain Adresse eingebe kommt das Web GUI Anmeldefenster
    und nicht die Homepage auf meinem Webserver
    ein Weiterleitungsregel (Im NAT -> Port Forward) hab ich erstellt
    Interface -> WAN
    Protocol -> TCP
    Source -> Any
    Destination -> WAN Adress
    Destination Port -> HTTP
    Redirect target IP -> Web Server
    Redirect target Port -> 8080

    denk Fehler?

    MfG
    Timm


  • LAYER 8 Moderator

    pfSense Web Interface auf SSL einstellen? Und ggf. auf anderen Port? Und die automatische Redirect Regel auf die WebUI abschalten? Da haben sonst nämlich ggf. Vorrang.

    Grüße



  • Hallo

    und danke für die Antwort
    und ich weis jetzt wird es peinlich
    aber ich finde die Regel nicht

    MfG
    Timm






  • Das ist alles in System > Advanced, erster Tab.



  • Hallo

    ich muss dann doch nochmal nach fragen
    ich hab jetzt nach langem probieren es nicht heraus gefunden

    wieso kommt immer die Seite der PfSense wenn jemand meine Domain eingibt
    statt meine Hompage
    ich habe viele Foren durch gelesen und bei Youtube Videos geschaut wegen Portweiterleitungen
    und die waren alle gleich
    so hab ich es auch gemacht
    die Portweiterleitungsregel ist gemacht
    warum kommt immer noch die PfSense Seite????

    Vielen dank schonmal im vorraus für eure Hilfe

    MfG
    Timm


  • LAYER 8 Moderator

    Das ist ja schön was du alles gemacht hast, aber hast du auch das gemacht, was dir oben vorgeschlagen wurde? Das Web Interface auf anderen Port zu legen und die automatische Weiterleitung darauf rauszunehmen?



  • Hallo

    und danke für die schnelle Antwort

    Ja das hab ich getan ich hab die Anmeldung auf SSL umgestellt und die Regel deaktiviert
    dann hab ich das Problem das ich mich nicht mehr über das LAN anmelden kann
    dann kann ich mich nur noch über das Internet anmelden
    die Seite kommt dann immer noch wenn man meine Domain eingibt

    MfG
    Timm



  • Hier ein Zusatz vielleicht hilft das weiter



  • LAYER 8 Moderator

    Es war hier nicht HTTPS gemeint, sondern ein ANDERER Port. Du kannst/sollst das aber ruhig auf SSL laufen lassen, allerdings als Port dann eben was anderes eintragen wie 8443. Dann sollte auch auf 80/443 keine pfSense mehr hören und deine Dienste abgreifen.



  • oh achso danke das werd ich gleich mal testen



  • Nein leider besteht das Problem noch




  • Vielleicht doch die weiterleitungsregel




  • Jetzt hab ich wieder das Problem das ich nicht über meine LAN IP mich anmelden kann
    jetzt muss ich meine WAN IP eingeben damit mich einloggen kann
    das ist ja verkehrt herum lach

    hihi



  • Versuch mal bei NAT reflection Enable (NAT + Proxy) einzustellen.
    Dann sollte es gehen.
    NAT hat eigentlich Vorrang zu den Webinterface Weiterleitungsregeln.

    Aber vorher solltest du wieder per LAN auf deine Firewall kommen nicht das du dich dann aussperrst  ;)



  • Jaaaahhhhhhhhhhhuuuuuuuuuuuuuuuuu
    danke es hat funktioniert

    danke danke danke


Log in to reply